Bug internet explorer

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug internet explorer

Mensagem por Darkitto em 21/08/12, 02:28 pm

Qual é minha questão:
Normalmente eu uso o Chrome e tudo certo, mas quando uso o IE o fundo fica branco ! Tem como corrigir isso ?

Links e imagens do meu problema:
Não é necessário.

Endereço do meu fórum:
http://dromegames.forumeiros.com/

Versão do meu fórum:
PUNBB
avatar

Darkitto
Nível 8

Masculino
Inscrito dia : 24/02/2012
Mensagens : 118
Pontos Ativos : 229

Ver perfil do usuário http://nextzone.forumais.com

Resolvido Re: Bug internet explorer

Mensagem por Convidado em 21/08/12, 03:04 pm

Olá amigo,
bom muitas vezes o seu tema e só adequado para o Google Chrome tente trocar um tema que adequada para todos os fórum!

Convidado
Convidado


Resolvido Re: Bug internet explorer

Mensagem por MateusV. em 21/08/12, 03:11 pm

Olá!

Isto ocorre pois a leitura dos códigos CSS e do posicionamento dos objetos da página navegador internet explorer é muito diferente dos navegadores modernos, isto é normal, por isso os elementos da página ficam muito diferentes neste navegador.

Abraços. Piscada

Tópico movido de 'Questões sobre a aparência do fórum' para 'Questões diversas'
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug internet explorer

Mensagem por Darkitto em 21/08/12, 03:18 pm

Mas tem como corrigir sem trocar o tema ?
avatar

Darkitto
Nível 8

Masculino
Inscrito dia : 24/02/2012
Mensagens : 118
Pontos Ativos : 229

Ver perfil do usuário http://nextzone.forumais.com

Resolvido Re: Bug internet explorer

Mensagem por MateusV. em 21/08/12, 03:19 pm

@Darkitto escreveu:Mas tem como corrigir sem trocar o tema ?

Olá!

Não, não há como corrigir, pois depende da leitura do navegador, e como eu disse, a leitura do internet explorer é bem diferente dos demais navegadores.

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug internet explorer

Mensagem por Luciano98 em 23/08/12, 07:46 am

Olá!

Acabei de acessar seu fórum pelo Internet Explorer 9 e seu fórum abriu novamente, poderia confirmar se o problema continua?
Acredito que o seu seja o Internet Explorer 8.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum