Configuração facebook e g+1 igual a da forumeiros

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Configuração facebook e g+1 igual a da forumeiros

Mensagem por Term1 em Qui 29 Ago - 5:29

Qual é minha questão:
Ola, amigos...
Fiz uma questão sobre o widget padrao da Forumeiros aqui: http://ajuda.forumeiros.com/t83895-codigo-do-widget-padrao-like-tweet-1

Instalei e..td tranquilo. Porem o botao Curtir do Face parece obedecer de forma diferente. Pois qdo clicamos aqui na Forumeiros...aparece no Facebook esse link "Ajuda mútua para usuários forumeiros" e ainda por cima com um icone e um grande texto explicativo. Muito bacana.

Mas comigo nao ocorre nada...mesmo eu colocando o endereço no mesmo lugar. E ocorre q ao Curtir, aparece apenas o link "Login", e nada mais.
Como posso arrumar para ficar como da Forumeiros?

Endereço do meu fórum:
http://sempreletronica.forumeiros.com

Versão do fórum:
PHPBB3


Última edição por Term1 em Sab 31 Ago - 20:10, editado 1 vez(es)
avatar

Term1
Nível 6

Masculino
Inscrito dia : 21/07/2013
Mensagens : 73
Pontos Ativos : 107

Ver perfil do usuário http://sempreletronica.forumeiros.com

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por Gaaratsu em Qui 29 Ago - 13:00

Saudações!

Ao clicar no botão curtir, você é redirecionado ao link do Facebook que para visualiza-lo, é necessário logar-se. Seria isto? Há uma obrigação de logar-se para visualizar tal página.

Atenciosamente. Piscada
avatar

Gaaratsu
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6008
Pontos Ativos : 7506

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por Term1 em Qui 29 Ago - 15:33

Pois é..cheguei a pensar isso... até pq, como o forum está todo trancado a Convidados...ao colocar o endereço... ele ja mostra www.meuforum.com/login ... e esse login é o q deve estar aparecendo.
Ok. Ate ai td bem. Mas ai fiz um teste. Deixei um forum aberto a convidados...para q, ao se escrever o endereço de dominio..nao aparecesse mais o /login. E foi isso q ocorreu. Porem ,CONTINUA aparecendo apenas LOGIN no Facebook. Nao entendo.

Enfim. Gostaria de uma solução e ajuda nisso.
avatar

Term1
Nível 6

Masculino
Inscrito dia : 21/07/2013
Mensagens : 73
Pontos Ativos : 107

Ver perfil do usuário http://sempreletronica.forumeiros.com

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por MateusA em Qui 29 Ago - 17:47

Olá!

Poderia ativar os widgets em vosso fórum? para que eu veja o problema.

Até mais.
avatar

MateusA
Hiperativo

Masculino
Inscrito dia : 13/05/2013
Mensagens : 3225
Pontos Ativos : 4215

Ver perfil do usuário https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por Term1 em Sex 30 Ago - 19:12

Estao ativados. E alias vi q o problema ocorre no botao G+1 tambem.
avatar

Term1
Nível 6

Masculino
Inscrito dia : 21/07/2013
Mensagens : 73
Pontos Ativos : 107

Ver perfil do usuário http://sempreletronica.forumeiros.com

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por Sennior em Sex 30 Ago - 22:49

Boa noite amigo,

Mande-nos os códigos usados por ti para fazer esta função por gentileza.

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 09/06/2011
Mensagens : 16308
Pontos Ativos : 20809

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por Term1 em Sab 31 Ago - 20:09

Claro. E desculpe a demora. Esse é o codigo:

Código:
<div align="center"><iframe frameborder="0" scrolling="no" style="width:50px;height:63px" src="https://plusone.google.com/_/+1/fastbutton?url=http%3A%2F%2FENDERECO_FORUM&count=true&size=tall"></iframe><iframe frameborder="0" scrolling="no" style="width:70px;height:64px" src="http://platform.twitter.com/widgets/tweet_button.html#count=vertical&lang=pt&url=http%3A%2F%2FENDERECO_FORUM"></iframe><iframe frameborder="0" scrolling="no" style="width:60px;height:63px" src="http://facebook.com/plugins/like.php?locale=pt_BR&href=http%3A%2F%2FENDERECO_FORUM&layout=box_count"></iframe></div><br>
No entanto, vai uma ressalva. Coloquei uma barra apos o endereço do forum (na parte do facebook), e agora pelo menos está mostrando o nome do forum no Face. Mas como eu disse, no g+1 ocorre o mesmo... e mesmo colocando essa barra depois, nao muda...ficando e aparecendo apenas 'Login' lá na rede.
avatar

Term1
Nível 6

Masculino
Inscrito dia : 21/07/2013
Mensagens : 73
Pontos Ativos : 107

Ver perfil do usuário http://sempreletronica.forumeiros.com

Resolvido Re: Configuração facebook e g+1 igual a da forumeiros

Mensagem por SkyBlock em Seg 2 Set - 11:14

O problema pode estar já na cara.
Pois você não editou os códigos certos.
Tente este código. Poderá ajudar.
Código:

<div align="center"><iframe frameborder="0" scrolling="no" style="width:50px;height:63px" src="https://plusone.google.com/_/+1/fastbutton?url=http://sempreletronica.forumeiros.com/&count=true&size=tall"></iframe><iframe frameborder="0" scrolling="no" style="width:70px;height:64px" src="http://platform.twitter.com/widgets/tweet_button.html#count=vertical&lang=pt&url=http://sempreletronica.forumeiros.com/"></iframe><iframe frameborder="0" scrolling="no" style="width:60px;height:63px" src="http://facebook.com/plugins/like.php?locale=pt_BR&href=http://sempreletronica.forumeiros.com/&layout=box_count"></iframe></div><br>
avatar

SkyBlock
Nível 6

Masculino
Inscrito dia : 02/09/2013
Mensagens : 61
Pontos Ativos : 81

Ver perfil do usuário http://webhacksforum.forumeiros.com/ https://www.facebook.com/caike.laurentino https://twitter.com/@CaikeDL

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum