Problema com envio de mensagens no FdF

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com envio de mensagens no FdF

Mensagem por ZombieW em 19/08/14, 09:46 am

  • Descrição:
Bom dia pessoal, 

Hoje cedo criei um tópico de dúvida, e ao clicar em "Criar tópico", após a postagem do mesmo, eu fui redirecionado para uma área inacessível:



Favor verificar! ^^

  • Informações:
Fórum:www.tutorialdoca.comVersão:PHPBB3
Tipo:Erros diversosTags:Problema,envio,mensagens

avatar

ZombieW
Membro do Fórum

Masculino
Inscrito dia : 02/08/2010
Mensagens : 1273
Pontos Ativos : 1798

Ver perfil do usuário http://www.perfectteam.org

Resolvido Re: Problema com envio de mensagens no FdF

Mensagem por TugaTech em 19/08/14, 01:13 pm

Boas,

Afinal não se trata de um problema do servidor, mas sim de um dos códigos que foi partilhado aqui no FdF...
Nomeadamente:
Código:
jQuery(document).ready(function(){if(jQuery('meta[http-equiv="refresh"]').length){location.href=jQuery('meta[http-equiv="refresh"]').attr('content').split('=')[1].replace('">','')}});

Este codigo é utilizado para "ultrapassar" a mensagem de confirmação que surge após publicar uma nova mensagem/topico. No entanto, deixou agora de funcionar.
Basta remover e tudo volta à normalidade.

Já agora, qual é o código que poderá ser aplicado neste momento para a mesma função?


Última edição por TugaTech em 20/08/14, 05:43 pm, editado 2 vez(es)
avatar

TugaTech
Usuário destaque

Masculino
Inscrito dia : 29/01/2008
Mensagens : 728
Pontos Ativos : 900

Ver perfil do usuário http://tugatech.com.pt

Resolvido Erro no FDF?

Mensagem por Uatyla em 19/08/14, 01:51 pm

Senhores não sei vocês mais toda vez que respondo alguma coisa aparece essa msg: O tópico ou mensagem que você está procurando não existe
avatar

Uatyla
Usuário experiente

Masculino
Inscrito dia : 15/05/2012
Mensagens : 2425
Pontos Ativos : 3433

Ver perfil do usuário http://www.vidadeaquarista.com https://www.facebook.com/MinhaVidadeAquarista?ref=hl https://twitter.com/VidadeAquarista

Resolvido Topico teste 2014

Mensagem por Lima 3005 em 19/08/14, 01:57 pm

acontece-me a mesma coisa!
avatar

Lima 3005
Usuário destaque

Masculino
Inscrito dia : 08/02/2013
Mensagens : 631
Pontos Ativos : 880

Ver perfil do usuário http://universogamer.foruns.com.pt

Resolvido Re: Problema com envio de mensagens no FdF

Mensagem por Shek em 19/08/14, 09:39 pm

Boa noite!

Essa situação já está sendo revisada pela administração do FdF. Estaremos a trazer resultados nos menores prazos.

Obrigado pela sua compreensão.

Atenciosamente,
Shek


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17159
Pontos Ativos : 21417

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com envio de mensagens no FdF

Mensagem por Shek em 20/08/14, 09:40 am

Bom dia à todos!

O problema acaba de ser corrigido pela nossa Administração.

Agradecemos à todos pelo feedback sobre a situação.

Atenciosamente,
Shek


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17159
Pontos Ativos : 21417

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com envio de mensagens no FdF

Mensagem por Uatyla em 20/08/14, 09:48 am

Ok Shek, vlw pelo esforço.
avatar

Uatyla
Usuário experiente

Masculino
Inscrito dia : 15/05/2012
Mensagens : 2425
Pontos Ativos : 3433

Ver perfil do usuário http://www.vidadeaquarista.com https://www.facebook.com/MinhaVidadeAquarista?ref=hl https://twitter.com/VidadeAquarista

Resolvido Re: Problema com envio de mensagens no FdF

Mensagem por TugaTech em 20/08/14, 05:54 pm

Boas,

O problema apenas foi resolvido aqui no FdF, uma vez que removeram o código que referi anteriormente... No entanto, todos os outros utilizadores que utilizam o código permanecem com o problema.
Qual será a alternativa neste caso?

Cumps
avatar

TugaTech
Usuário destaque

Masculino
Inscrito dia : 29/01/2008
Mensagens : 728
Pontos Ativos : 900

Ver perfil do usuário http://tugatech.com.pt

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum