Problemas com HTML personalizado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Problemas com HTML personalizado

Mensagem por Neox em 08.02.17 20:11

Detalhes da questão


Endereço do fórum: http://lsv-nwd.forumeiros.com
Versão do fórum: PhpBB3

Descrição


Bom, criei uma página html e quando um amigo meu foi ver ficou assim https://scontent.fbsb8-1.fna.fbcdn.net/v/t35.0-12/16650645_677811115723081_3392980_o.png?oh=f960ed326e19b189ac8655babda30bf3&oe=589E2983

e pra mim fica normal : http://prntscr.com/e68klf
Neox

Neox
Usuário destaque

Masculino
Inscrito dia : 16/08/2016
Mensagens : 683
Pontos Ativos : 956

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Kyo Panda em 08.02.17 23:56

Para mim está normal também.

Peça para ele pressionar CTRL+F5. Pode ser cache do navegador.

o/
Kyo Panda

Kyo Panda
Super usuário

Masculino
Inscrito dia : 08/01/2012
Mensagens : 4641
Pontos Ativos : 5934

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Neox em 09.02.17 1:04

Boa noite, não deu certo.
Neox

Neox
Usuário destaque

Masculino
Inscrito dia : 16/08/2016
Mensagens : 683
Pontos Ativos : 956

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Kyo Panda em 09.02.17 1:08

Pediu para que ele tentasse em outro navegador?
Kyo Panda

Kyo Panda
Super usuário

Masculino
Inscrito dia : 08/01/2012
Mensagens : 4641
Pontos Ativos : 5934

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Neox em 09.02.17 1:21

Sem resultado..Continua do mesmo jeito
Neox

Neox
Usuário destaque

Masculino
Inscrito dia : 16/08/2016
Mensagens : 683
Pontos Ativos : 956

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Kyo Panda em 09.02.17 22:56

Okay, consegui identificar o problema. A resolução da tela do seu amigo é alta, fazendo com que os elementos desalinhem com o fundo que tem proporções fixas.

Para solucionar isso, o senhor terá que refazer este código utilizando melhor as tags HTML e CSS para posicionar com precisão os elementos na tela, independente do tamanho.

O principal é criar uma DIV com o background da caixa translúcida com cantos arredondados da parte inferior e colocar os botões de registrar e entrar dentro dessa DIV. Assim o senhor garante que essa caixa não ficará perdida na imagem de fundo.

o/
Kyo Panda

Kyo Panda
Super usuário

Masculino
Inscrito dia : 08/01/2012
Mensagens : 4641
Pontos Ativos : 5934

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Neox em 10.02.17 1:47

Ok, foi o que eu imaginei, pode fechar, obrigado..
Neox

Neox
Usuário destaque

Masculino
Inscrito dia : 16/08/2016
Mensagens : 683
Pontos Ativos : 956

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problemas com HTML personalizado

Mensagem por Kyo Panda em 10.02.17 2:11

Problemas com HTML personalizado Symbol10 Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".
Kyo Panda

Kyo Panda
Super usuário

Masculino
Inscrito dia : 08/01/2012
Mensagens : 4641
Pontos Ativos : 5934

Ver perfil do usuário https://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum