Grupos estão bugados

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Grupos estão bugados

Mensagem por Fladder 22.03.17 22:23

Detalhes da questão


Endereço do fórum: http://dznbtraining.forumeiros.com/
Versão do fórum: PunBB

Descrição


Boa noite.
Estou com um problema no meu fórum, que é o seguinte:
Eu tenho os seguintes grupos no fórum: http://prnt.sc/ena8xq
Sendo que, no final da página, nas estatísticas, aparecem esses grupos: http://prnt.sc/ena98a
E os nomes não estão com a cor de acordo com o grupo: http://prnt.sc/ena9cv
(No caso era para meu nome estar vermelho, por causa do grupo)
Espero que eu consiga arrumar esse bug, agradeço desde já.
Fladder

Fladder
Nível 2

Masculino
Inscrito dia : 16/03/2017
Mensagens : 14
Pontos Ativos : 22

http://designbrutaltraining.forumeiros.com

Atendido / Resolvido Re: Grupos estão bugados

Mensagem por while 22.03.17 22:42

Olá autor, boa noite.

Quanto ao seu nick não está na cor predefinida no grupo, na verdade ele já está. O fato disto não ser tão visível é por conta desse código css:

Código:
a[href="/u1"] {
    text-shadow: 0px 0px 5px #db0000;
}
a[href="/u1"] {
    background: url(http://i.imgur.com/OyRspYs.gif);
}

A questão de alguns grupos não aparecerem é por que o status do grupo está definido como invisível, portanto, você deve deixar em Fechado ou aberto para aparecer na lista de grupos.

Até mais.
while

while
Hiperativo

Masculino
Inscrito dia : 24/04/2016
Mensagens : 3234
Pontos Ativos : 4728

http://www.ajuda.forumeiros.com https://www.facebook.com/profile.php?id=100012157981279

Atendido / Resolvido Re: Grupos estão bugados

Mensagem por Fladder 22.03.17 22:54

Oi while.
Todos os grupos, exceto o de Administradores, estão como fechados (o de membros está aberto), e não existe o grupo de moderadores.
@Edit: retirei os códigos porém a cor dos nomes continua preta, e a configuração dos grupos está como "aplicar cor ao membro"..
Fladder

Fladder
Nível 2

Masculino
Inscrito dia : 16/03/2017
Mensagens : 14
Pontos Ativos : 22

http://designbrutaltraining.forumeiros.com

Atendido / Resolvido Re: Grupos estão bugados

Mensagem por Fladder 23.03.17 14:15

Vou especificar melhor: http://prnt.sc/enir5b
O Meu nome só está vermelho em cima, na parte de "Usuários registrados:"; o nome do Defalt era pra estar laranja; esses grupos de "Administrador" e "Moderador" não existem...
Estes grupos não estão aparecendo nem dando cor aos nicks: http://prnt.sc/enirk6
Espero que consiga ser ajudado...
Fladder

Fladder
Nível 2

Masculino
Inscrito dia : 16/03/2017
Mensagens : 14
Pontos Ativos : 22

http://designbrutaltraining.forumeiros.com

Atendido / Resolvido Re: Grupos estão bugados

Mensagem por Luiz 23.03.17 15:59

Olá.
Vamos fazer o seguinte:

Através de seu Painel de Controle, faça o seguinte:
Painel de Controle -> Usuários & Grupos -> Usuários -> Opções dos usuários.

Feito isso, procure por: "Colorir o nome dos usuários", e marque "Sim".

Até mais. Feliz
Luiz

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 23/04/2016
Mensagens : 6639
Pontos Ativos : 7553

https://luizfelipe.dev

Atendido / Resolvido Re: Grupos estão bugados

Mensagem por Fladder 23.03.17 22:51

Opa resultou amigo, valeu mano! tmj..
Fladder

Fladder
Nível 2

Masculino
Inscrito dia : 16/03/2017
Mensagens : 14
Pontos Ativos : 22

http://designbrutaltraining.forumeiros.com

Atendido / Resolvido Re: Grupos estão bugados

Mensagem por Luiz 23.03.17 22:52

Às ordens. Rose 

---
Grupos estão bugados Symbol10 Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".
Luiz

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 23/04/2016
Mensagens : 6639
Pontos Ativos : 7553

https://luizfelipe.dev

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum