Bug no tema do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Bug no tema do fórum

Mensagem por Bruno_Vilhena 10.09.17 12:54

Detalhes da questão


Endereço do fórum: http://forum.brasilplaygames.com.br/
Versão do fórum: PunBB

Descrição


Olá,

O tema do meu fórum alterou-se sozinho e ao tentar restaurar para uma data antiga o mesmo não é restaurado.

Não sei o que se passou, pois só eu mexo no tema do fórum e mesmo nos logs não aparece outro Admin a alterar.

Por favor, ajudem é urgente.
Bruno_Vilhena

Bruno_Vilhena
Nível 5

Masculino
Inscrito dia : 17/11/2012
Mensagens : 39
Pontos Ativos : 65

http://forum.brasilplaygames.com.br

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por Fraise 10.09.17 13:03

Bom dia! Muito feliz

Este tópico deve ajuda-lo:
Seta https://ajuda.forumeiros.com/t35484-

Abraço,
Fraise.
Fraise

Fraise
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/06/2015
Mensagens : 6312
Pontos Ativos : 7780

https://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por Bruno_Vilhena 10.09.17 13:08

@Fraise escreveu:Bom dia! Muito feliz

Este tópico deve ajuda-lo:
Seta https://ajuda.forumeiros.com/t35484-

Abraço,
Fraise.

Olá,

Obrigado pela ajuda, mas isso já eu fiz antes de vir aqui. Tanto ai como no próprio painel do fórum, existe uma opção para restaurar o tema para uma data, inclusive, mostra uma pré-visualização e também não fez o restauro.

Acontece que é algum erro interno da forumeiros, só pode, pois ninguém mexeu no nosso tema e isto já aconteceu uma vez.
Bruno_Vilhena

Bruno_Vilhena
Nível 5

Masculino
Inscrito dia : 17/11/2012
Mensagens : 39
Pontos Ativos : 65

http://forum.brasilplaygames.com.br

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por iScroll 10.09.17 20:58

Bom, creio que o @Shek ou @Kyo Panda poderão te ajudar.
Mas, o mais sensato a se fazer para isso não acontecer é salvar o seu "próprio" backup salvando o tema desta forma:
http://prntscr.com/gjik2d

Mas irei tentar ajudar também. Veja se as opções do seu CSS estão assim:
http://prntscr.com/gjil8x

Se não estiver, tente coloca-las desta maneira.
Ah, manda um abraço pro Rodrigo Feliz

Atenciosamente, iScroll.
iScroll

iScroll
Membro do Fórum

Masculino
Inscrito dia : 08/03/2015
Mensagens : 1700
Pontos Ativos : 2308

http://ultimatelife.forumeiros.com

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por Shek 10.09.17 21:49

Boa noite.

Bruno, deixe-me se entendi o problema que mencionou... Hm... Seu CSS foi simplesmente apagado antes de fazer a restauração?

Você tem a opção Melhorar meu CSS marcada em Sim?
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18520
Pontos Ativos : 22301

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por Bruno_Vilhena 11.09.17 11:08

Olá,

Os cumprimentos serão enviados Piscada

Obrigado pelas dicas de todos.

Fizeram alguma coisa em relação a esta situação ? O fórum voltou ao normal e, da nossa parte, ninguém mexeu.

Tenho sempre o meu backup pessoal, tentei fazer upload mas também não resolveu e a opção do CSS ninguém alterou. Mas agora misteriosamente ficou resolvido.
Bruno_Vilhena

Bruno_Vilhena
Nível 5

Masculino
Inscrito dia : 17/11/2012
Mensagens : 39
Pontos Ativos : 65

http://forum.brasilplaygames.com.br

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por iScroll 11.09.17 16:10

@Bruno_Vilhena escreveu:Olá,

Os cumprimentos serão enviados Piscada

Obrigado pelas dicas de todos.

Fizeram alguma coisa em relação a esta situação ? O fórum voltou ao normal e, da nossa parte, ninguém mexeu.

Tenho sempre o meu backup pessoal, tentei fazer upload mas também não resolveu e a opção do CSS ninguém alterou. Mas agora misteriosamente ficou resolvido.

Bom bruno, creio que seja um "erro" da forumeiros cujo deve ter mexido no CSS, lembro-me bem de passar o mesmo aperto e simplesmente do nada ele voltou ao normal.
iScroll

iScroll
Membro do Fórum

Masculino
Inscrito dia : 08/03/2015
Mensagens : 1700
Pontos Ativos : 2308

http://ultimatelife.forumeiros.com

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por Shek 12.09.17 22:14

Olá novamente. Piscada

Normalmente, um backup demora de 24 a 48 horas para entrar em vigor. Por ventura, de nosso lado fizemos algumas correções e acredito que possa ter afetado alguns fóruns. Pedimos desculpas pelo transtorno. Triste

Existe alguma dúvida adicional sobre o assunto?

Atenciosamente,
Shek King
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18520
Pontos Ativos : 22301

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Bug no tema do fórum

Mensagem por Luiz 16.09.17 23:13

Questão abandonada pelo autor, mas considerada resolvida por ter solução para o problema.
Tópico marcado como Resolvido e movido para Questões resolvidas.
Luiz

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 23/04/2016
Mensagens : 6639
Pontos Ativos : 7553

https://luizfelipe.dev

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum