Usei esse código de um tutorial e não deu certo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Usei esse código de um tutorial e não deu certo

Mensagem por dudha em 28.09.17 4:46

Detalhes da questão


Endereço do fórum: http://movieasianfansub.forumeiros.com
Versão do fórum: ModernBB

Descrição


Olá pessoal,
Eu estava procurando por uns tutoriais e encontrei um que ensina colocar o botão de gifs no sceditor. Copiei o código e fiz todo o processo que o tutorial dizia. Só que na hora, não apareceu.

O tutorial que eu usei foi esse:
https://ajuda.forumeiros.com/t109805-addon-adicionar-botao-de-gifs-giphy-no-sceditor

Queria saber se tem como resolver.

Grata e um grande abraço.
dudha

dudha
Nível 5

Feminino
Inscrito dia : 25/09/2017
Mensagens : 36
Pontos Ativos : 67

Ver perfil do usuário http://movieasianfansub.forumeiros.com/

Atendido / Resolvido Re: Usei esse código de um tutorial e não deu certo

Mensagem por Luiz em 28.09.17 17:13

Você ativou a gestão dos JavaScripts em seu fórum?
Luiz

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 23/04/2016
Mensagens : 6625
Pontos Ativos : 7518

Ver perfil do usuário https://luizfelipe.dev

Atendido / Resolvido Re: Usei esse código de um tutorial e não deu certo

Mensagem por dudha em 28.09.17 20:27

Então, sou leiga nesse assunto. O que eu fiz foi o seguinte:
Painel de controle > Módulos > Gestão de códigos JavaScript > Criar novo javascript.

Não sei se tem algo para fazer antes de fazer esse processo. Se tiver, por favor me explica.

Grata.
dudha

dudha
Nível 5

Feminino
Inscrito dia : 25/09/2017
Mensagens : 36
Pontos Ativos : 67

Ver perfil do usuário http://movieasianfansub.forumeiros.com/

Atendido / Resolvido Re: Usei esse código de um tutorial e não deu certo

Mensagem por Luiz em 28.09.17 21:21

Nesse mesmo caminho:
Painel de Controle -> Módulos -> Gestão das Páginas HTML & JavaScript -> Gestão das Páginas JavaScript.

Você irá achar uma opção "Habilitar o gerenciamento dos códigos JavaScript". Marque "sim".
-> http://prntscr.com/gqx6dk

o/
Luiz

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 23/04/2016
Mensagens : 6625
Pontos Ativos : 7518

Ver perfil do usuário https://luizfelipe.dev

Atendido / Resolvido Re: Usei esse código de um tutorial e não deu certo

Mensagem por dudha em 28.09.17 22:27

Oh céus! Deu certo <3
Obrigadão Feliz
dudha

dudha
Nível 5

Feminino
Inscrito dia : 25/09/2017
Mensagens : 36
Pontos Ativos : 67

Ver perfil do usuário http://movieasianfansub.forumeiros.com/

Atendido / Resolvido Re: Usei esse código de um tutorial e não deu certo

Mensagem por Luiz em 28.09.17 22:32

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
Luiz

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 23/04/2016
Mensagens : 6625
Pontos Ativos : 7518

Ver perfil do usuário https://luizfelipe.dev

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum