Fundo em degradê não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Fundo em degradê não funciona

Mensagem por Harleen em 29/12/17, 11:08 am

Detalhes da questão


Endereço do fórum: https://soulfulbrmusic.forumeiros.com/forum
Versão do fórum: ModernBB

Descrição


Olá a todos, estou com um "probleminha", eu quero colocar o fundo em degradê (gradiente) na categoria, quando testo no console aparece, porém quando adiciono na folha CSS não funcione. Eis o print



Aqui está o CSS, caso seja necessário.
Código:
/*** Categorias **/
.forabg {
/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#4a569d+1,dc2424+100 */
background: #4a569d; /* Old browsers */
background: -moz-linear-gradient(left,  #4a569d 1%, #dc2424 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(left,  #4a569d 1%,#dc2424 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to right,  #4a569d 1%,#dc2424 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#4a569d', endColorstr='#dc2424',GradientType=1 ); /* IE6-9 */
}

P.S. se possível, gostaria de inserir no topo do chat também Envergonhado

Desde já agradeço.


Última edição por Harleen em 29/12/17, 01:20 pm, editado 1 vez(es)
avatar

Harleen
Membro do Fórum

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1629
Pontos Ativos : 2144

Ver perfil do usuário

Resolvido Re: Fundo em degradê não funciona

Mensagem por Pedxz em 29/12/17, 11:36 am

Tente adicionar isso do seu CSS

Código:
ul.topiclist {
    background: #4a569d;
    background: -moz-linear-gradient(left, #4a569d 1%, #dc2424 100%);
    background: -webkit-linear-gradient(left, #4a569d 1%,#dc2424 100%);
    background: linear-gradient(to right, #4a569d 1%,#dc2424 100%);
    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#4a569d', endColorstr='#dc2424',GradientType=1 );
}
#chatbox_header {
    background: #4a569d;
    background: -moz-linear-gradient(left, #4a569d 1%, #dc2424 100%);
    background: -webkit-linear-gradient(left, #4a569d 1%,#dc2424 100%);
    background: linear-gradient(to right, #4a569d 1%,#dc2424 100%);
    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#4a569d', endColorstr='#dc2424',GradientType=1 );
}

se não der use o nosso caro amigo !important


Fórum dos Fóruns
Fórum de suporte Forumeiros
Leia as Regras do Fórum dos Fóruns.
Alguns setores possuem regras específicas.
Verifique se sua questão já não foi respondida.
Pedxz - Ajudeiro Voluntário2007 Forumeiros
avatar

Pedxz
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 13/01/2017
Mensagens : 1037
Pontos Ativos : 1404

Ver perfil do usuário https://ajuda.forumeiros.com

Resolvido Re: Fundo em degradê não funciona

Mensagem por Harleen em 29/12/17, 11:49 am

Eu já tentei usar o !important, mas nem ele resolve... acho que me expressei mau no título, não é o fundo das categorias,
apenas o topo mesmo Envergonhado

O curioso é que testando no console do navegador o código funciona, o seu também...
avatar

Harleen
Membro do Fórum

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1629
Pontos Ativos : 2144

Ver perfil do usuário

Resolvido Re: Fundo em degradê não funciona

Mensagem por while em 29/12/17, 12:44 pm

Faça o seguinte:

Adicione isso no template overall head. Acredito que dará, não esqueça do !important e deixar todo o código entre <style> </style>.

Até.
avatar

while
Hiperativo

Masculino
Inscrito dia : 24/04/2016
Mensagens : 3217
Pontos Ativos : 4694

Ver perfil do usuário http://www.ajuda.forumeiros.com https://www.facebook.com/profile.php?id=100012157981279

Resolvido Re: Fundo em degradê não funciona

Mensagem por Harleen em 29/12/17, 01:19 pm

@while escreveu:Faça o seguinte:

Adicione isso no template overall head. Acredito que dará, não esqueça do !important e deixar todo o código entre <style> </style>.

Até.

Funcionou de pronto, chega a ser ridículo não ter feito isso antes Envergonhado colocarei o !important apenas para garantir.

Muito obrigada while e Pedxz

Feliz 2018 para vocês.
avatar

Harleen
Membro do Fórum

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1629
Pontos Ativos : 2144

Ver perfil do usuário

Resolvido Re: Fundo em degradê não funciona

Mensagem por Luiz em 29/12/17, 05:30 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 22/04/2016
Mensagens : 6569
Pontos Ativos : 7336

Ver perfil do usuário https://github.com/lffg/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum