O botão "Gosto" não aparece no meu fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido O botão "Gosto" não aparece no meu fórum

Mensagem por 1001blogs em 28.05.18 11:13

Detalhes da questão


Endereço do fórum: http://www.1001blogsforum.com/forum
Versão do fórum: ModernBB

Descrição


Eu tinha o botão GOSTO onde as pessoas podiam votar mostrando q gostavam do artigo do forum
agora deixou de dar
alguem pode ajudar pff?
avatar

1001blogs
Nível 9

Masculino
Inscrito dia : 15/04/2009
Mensagens : 193
Pontos Ativos : 306

Ver perfil do usuário http://1001blogsforum.com

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por Pedxz em 28.05.18 20:46

Olá @1001blogs,
Entre no painel de controle > Módulos > Pontos e reputação > Reputação, veja se a opção Ativar o botão "Obrigado(a)" está marcada como sim. Se a opção estiver selecionada como sim, veja se a imagem do botão obrigado existe: Painel de controle > visualização > Imagens e Cores > Gestão das imagens > Modo Avançado, e vá em botões.

Atenciosamente,
Pedxz

Pedxz
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 13/01/2017
Mensagens : 2800
Pontos Ativos : 3553

Ver perfil do usuário https://pedxz.forumeiros.com

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por 1001blogs em 29.05.18 11:42

ora viva.
fiz isso tudo e não apareceu nada...
Será q podem verificar pff?
obrigado
avatar

1001blogs
Nível 9

Masculino
Inscrito dia : 15/04/2009
Mensagens : 193
Pontos Ativos : 306

Ver perfil do usuário http://1001blogsforum.com

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por Fraise em 29.05.18 14:16

Olá!

Qual é o código que estás a utilizar? Eu não vejo nenhum código relacionado com esse botão ativo no teu fórum.

Até mais,
Fraise.

Tópico movido de 'Questões sobre a aparência do fórum' para 'Questões sobre códigos'



Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Fraise — Admineiro
Fraise

Fraise
Admineiro
Admineiro

Masculino
Inscrito dia : 26/06/2015
Mensagens : 6299
Pontos Ativos : 7758

Ver perfil do usuário https://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por 1001blogs em 30.05.18 10:28

Fraise, tu é q me ajudaste a fazer esse botão..
Não te recordas? Feliz
Apenas deixou de funcionar... Feliz
avatar

1001blogs
Nível 9

Masculino
Inscrito dia : 15/04/2009
Mensagens : 193
Pontos Ativos : 306

Ver perfil do usuário http://1001blogsforum.com

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por Shek em 30.05.18 11:15

@1001blogs escreveu:ora viva.
fiz isso tudo e não apareceu nada...
Será q podem verificar pff?
obrigado
Bom dia!

Só para lembrá-lo: O Botão obrigado ou Gostei só estão disponíveis em mensagens cujo você não é o autor. Você será capaz de visualizar o botão quando ativo o recurso de reputação. Se usa algum método de AJAX, você poderia citar o tópico ou, de preferência, o código que havia sido usado?

Atenciosamente,
Shek King


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Shek Crowley
Shek

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18137
Pontos Ativos : 22143

Ver perfil do usuário https://shiftactive.blogspot.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por Fraise em 30.05.18 15:47

Recordo-me sim, @1001blogs, mas eu não me lembro que código te passei, eu precisava que me passasses o código.
E um pequeno aparte à resposta do Shek, verifica se tens o JS ativo, em Painel de Controle > Módulos > HTML & JavaScript > Gestão dos códigos JavaScript, e em "Habilitar o gerenciamento dos códigos JavaScript" tem de estar marcada a opção Sim.

Até mais,
Fraise.


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Fraise — Admineiro
Fraise

Fraise
Admineiro
Admineiro

Masculino
Inscrito dia : 26/06/2015
Mensagens : 6299
Pontos Ativos : 7758

Ver perfil do usuário https://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Atendido / Resolvido Re: O botão "Gosto" não aparece no meu fórum

Mensagem por Fraise em 02.06.18 2:35

Tópico resolvido

O usuário comunicou por via WhatsApp que a sua questão se encontrava sanada.
Movido para "Questões resolvidas".


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Fraise — Admineiro
Fraise

Fraise
Admineiro
Admineiro

Masculino
Inscrito dia : 26/06/2015
Mensagens : 6299
Pontos Ativos : 7758

Ver perfil do usuário https://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum