Imagens do site iconarchive não aparecem

2 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Imagens do site iconarchive não aparecem

Mensagem por Thoth 30.09.19 14:58

Detalhes da questão


Endereço do fórum: https://tavernanerd.forumeiros.com/
Versão do fórum: phpBB3

Descrição


Bom dia, prezados.

Conforme apresentado no título, estou tendo problemas com imagens retiradas do site iconarchive: http://www.iconarchive.com/

Sempre utilizei imagens deste site nos fóruns e acredito que outras pessoas também façam uso do mesmo, contudo de um tempo para cá as imagens não aparecem nos tópicos e campos do fórum, ficando como o exemplo abaixo:

Imagens do site iconarchive não aparecem Documents-icon

Código utilizado dentro do tópico
Código:
[img]http://icons.iconarchive.com/icons/thalita-torres/office/64/documents-icon.png[/img]

Link da imagem: http://icons.iconarchive.com/icons/thalita-torres/office/64/documents-icon.png

Gostaria de saber se está havendo algum tipo de incompatibilidade entre o link e o formato do fórum, de modo que não será mais possível utilizar imagens do site, ou se é algo temporário.

Desde já agradeço!

Atenciosamente,
Thoth

Thoth
Membro experiente

Masculino
Membro desde : 01/11/2011
Mensagens : 2195
Pontos ativos : 2816

https://testefdd.forumeiros.com/ https://testefdd.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: Imagens do site iconarchive não aparecem

Mensagem por RafaelS. 30.09.19 15:21

Olá @Thoth,

Bem-vindo de volta. Feliz

O problema deve se ao fato de ter instalado o certificado SSL em seu fórum. Como o provedor da imagem é desprevenido de tal certificado, o fórum não a pode exibir.

Voce pode optar por usar imagens com o link https ou então desinstalar o certificado SSL do seu fórum e continuar a usar as mesmas imagens.

Obs: Peço para que não use tags no título ( [DÚVIDA] ), como consta no regulamento do fórum.

Até breve!
RafaelS.

RafaelS.
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/04/2014
Mensagens : 5748
Pontos ativos : 7155

http://techmais.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Imagens do site iconarchive não aparecem

Mensagem por Thoth 30.09.19 15:40

RafaelS. escreveu:Olá @Thoth,

Bem-vindo de volta. Feliz
Agradeço a boas-vindas.

RafaelS. escreveu:O problema deve se ao fato de ter instalado o certificado SSL em seu fórum. Como o provedor da imagem é desprevenido de tal certificado, o fórum não a pode exibir.

Voce pode optar por usar imagens com o link https ou então desinstalar o certificado SSL do seu fórum e continuar a usar as mesmas imagens.
Agradeço pelo esclarecimento, consegui resolver procurando no fórum a informação: https://ajuda.forumeiros.com/t107876-

Gostaria fazer uma pequena sugestão se me permite, quando o senhor responder uma dúvida, seria interessante que também apresentasse o link do tópico no qual a dúvida do usuário é tratada, ou o caminho ao qual o membro deve seguir ao acessar no painel de controle.

Estou familiarizado com o FDF e sei os caminhos para encontrar certas coisas, contudo um usuário novo pode ficar sem encontrar e a dúvida continuar em aberto.

Espero que não leve a mal, é apenas uma sugestão para que possa aprimorar vosso atendimento, caso já faça dessa forma, desconsidere a sugestão e continue o excelente trabalho.

Agradeço imensamente a presteza com que me respondeu!

RafaelS. escreveu:Obs: Peço para que não use tags no título ( [DÚVIDA] ), como consta no regulamento do fórum.
Peço desculpas pelo ocorrido, não repetirei este fato. Acabei caindo em um costume e foi automático, ficarei mais atento ao regulamento.

Mais uma vez agradeço!

Atenciosamente,
Thoth

Thoth
Membro experiente

Masculino
Membro desde : 01/11/2011
Mensagens : 2195
Pontos ativos : 2816

https://testefdd.forumeiros.com/ https://testefdd.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro
  • 0

Tópico resolvido Re: Imagens do site iconarchive não aparecem

Mensagem por RafaelS. 30.09.19 15:50

Boa tarde @Thoth!

Agradeço a sugestão, e não se preocupe, não levo a mal. Críticas, desde que construtivas, são sempre bem-vindas.

Apenas não lhe indiquei o tópico, porque prefiro ser mais pragmático nas respostas, dando uma explicação breve e as possíveis soluções ao problema.

Eu priorizo mais esta abordagem, do que mandar o autor ler tópicos, por vezes longos e complexos, onde acabam por se perder ou ficar mais confuso.

Espero que compreenda.
Desejo-lhe um resto de um bom dia.


Questão resolvida


Esta questão foi dada como resolvida pelo seu autor, e por esse motivo será marcada como resolvida e movida para o arquivo de questões resolvidas desta área.
RafaelS.

RafaelS.
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/04/2014
Mensagens : 5748
Pontos ativos : 7155

http://techmais.forumeiros.com/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo


Permissões neste sub-fórum
Não podes responder a tópicos