Icons não aparecem mesmo que Font Awesome esteja instalado

3 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por Strilk 10.03.20 17:46

Detalhes da questão


Endereço do fórum: http://policiapmhhofc.forumeiros.com
Versão do fórum: ModernBB

Descrição


Eu coloquei os códigos da folha de css e etc, mas ficou bugado, print de como eu quero que fique:https://imgur.com/a/jKhjnOA

print de como ficou: https://imgur.com/a/WHYm8Nk
Strilk

Strilk
Nível 9

Masculino
Membro desde : 23/01/2018
Mensagens : 240
Pontos ativos : 351

http://portal-grm.forumeiros.com

Ir para o topo Ir para baixo

Admineiro

Tópico resolvido Re: Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por pedxz 10.03.20 22:31

Olá @Strilk,

O senhor deve instalar o Font Awesome. Leia o seguinte tópico: instalação do Font Awesome no fórum!


Atenciosamente,
pedxz.
pedxz

pedxz
Admineiro
Admineiro

Membro desde : 13/01/2017
Mensagens : 7071
Pontos ativos : 8300

Ir para o topo Ir para baixo

Tópico resolvido Re: Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por Strilk 11.03.20 23:14

Olá, adicionei o link na descrição do meu fórum e mesmo assim continua bugado
Strilk

Strilk
Nível 9

Masculino
Membro desde : 23/01/2018
Mensagens : 240
Pontos ativos : 351

http://portal-grm.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por Chagas 11.03.20 23:21

Saudações,

Troque todos são das tabelas que possua esse código:

Código:
font-family: FontAwesome;

por

Código:
font-family: "Font Awesome 5 Free"

Atenciosamente,
Wamki Rosa
Chagas

Chagas
Membro destaque

Masculino
Membro desde : 22/10/2015
Mensagens : 886
Pontos ativos : 1091

https://pelotao.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por Strilk 12.03.20 16:47

Wamki escreveu:Saudações,

Troque todos são das tabelas que possua esse código:

Código:
font-family: FontAwesome;

por

Código:
font-family: "Font Awesome 5 Free"

Atenciosamente,
Wamki Rosa

Oi, então eu fiz isso, apenas um dos tables funcionou, o resto continuou igual
Strilk

Strilk
Nível 9

Masculino
Membro desde : 23/01/2018
Mensagens : 240
Pontos ativos : 351

http://portal-grm.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por Chagas 14.03.20 12:32

Olá @Strilk

Fui testar outros icons por aqui e vi que o problema não era no código das tabelas e suas fontes primitivas, e sim a má colocação de códigos dos icons. que porventura, que tem alguns que não podem ser setados no fórum por questão de ser Pro no site oficial de Font Awesome e/ou não existem mais. Portanto, sugiro que troque os códigos de '/fy' por outro que está presente na categoria "Free" nesse site.

Atenção! A letra y no elemento '/fy' é o código do icon.

Atenciosamente,
Wamki
Chagas

Chagas
Membro destaque

Masculino
Membro desde : 22/10/2015
Mensagens : 886
Pontos ativos : 1091

https://pelotao.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Icons não aparecem mesmo que Font Awesome esteja instalado

Mensagem por Chagas 15.03.20 19:05

Tópico resolvido


O autor do tópico foi banido, mas como apresentam-se soluções cabíveis para o problema, este tópico será arquivado.
Chagas

Chagas
Membro destaque

Masculino
Membro desde : 22/10/2015
Mensagens : 886
Pontos ativos : 1091

https://pelotao.forumeiros.com

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos