Botão de enviar MP não aparece

3 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Botão de enviar MP não aparece

Mensagem por Aluuadoo 11.09.21 4:22

Detalhes da questão


Endereço do fórum: https://policiadme.forumeiros.com/forum
Versão do fórum: AwesomeBB

Descrição


Olá!

Pra ser bem direto, recentemente o botão de enviar mensagem privada simplesmente desapareceu, impossibilitando os usuários a enviarem mensagens. Já procurei em várias áreas do painel administrativo mas não achei uma solução.

Print1: https://prnt.sc/1rs5j9u
Aluuadoo

Aluuadoo
Nível 3

Masculino
Membro desde : 20/08/2018
Mensagens : 24
Pontos : 42

https://testelusca.forumeiros.com/

Ir para o topo Ir para baixo

Admineiro

Tópico resolvido Re: Botão de enviar MP não aparece

Mensagem por pedxz 11.09.21 10:47

Olá @Aluuadoo,

Obrigado! Reportei ao setor técnico, porém só segunda-feira estará disponível uma atualização para arranjar o botão, até lá use esta solução:
Código:
[action="/privmsg"] [type="submit"][name="post"]::before {
  content: 'Enviar';
}
Atenciosamente,
pedxz.
pedxz

pedxz
Admineiro
Admineiro

Membro desde : 13/01/2017
Mensagens : 7155
Pontos : 8389

Ir para o topo Ir para baixo

Tópico resolvido Re: Botão de enviar MP não aparece

Mensagem por Aluuadoo 11.09.21 21:46

Obrigado @pedxz, funcionou direitinho o/

Quando o problema for solucionado, terei que excluir o código ou posso deixar como está agora?

No mais, é isso mesmo. Podem fechar.
Aluuadoo

Aluuadoo
Nível 3

Masculino
Membro desde : 20/08/2018
Mensagens : 24
Pontos : 42

https://testelusca.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Botão de enviar MP não aparece

Mensagem por Lobs 11.09.21 22:27

@Aluuadoo

Sim. Você terá que excluir o código, ou terá dois botões iguais.
Lobs

Lobs
Membro avançado

Masculino
Membro desde : 02/06/2013
Mensagens : 324
Pontos : 378

https://www.forumnsanimes.com

Ir para o topo Ir para baixo

Admineiro

Tópico resolvido Re: Botão de enviar MP não aparece

Mensagem por pedxz 17.09.21 5:08

@Aluuadoo: O problema foi resolvido segunda-feira. Pedimos desculpa pelo inconveniente:
Sim. Você terá que excluir o código


Tópico resolvido


Movido para "Questões resolvidas".
pedxz

pedxz
Admineiro
Admineiro

Membro desde : 13/01/2017
Mensagens : 7155
Pontos : 8389

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos