Tópico não aparece Editado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Tópico não aparece Editado

Mensagem por raphA; em 18.02.11 15:38

Qual é sua questão:
Eu edito certinho na hora de cria o tópico no meu fórum, eu publico o fórum certinho, e fica tudo editado.

Aí no outro dia eu volto e aparece mais ou menos assim

[color:e397=099][size=09]Regras[/size]

Não aparece tudo editado, isso aconteceu depois que ativei o WYSIWYG.


Que medidas você tomou para corrigir o problema:
Tentei desativar o WYSIWYG

Apresente-nos imagens do problema (se necessário):


Última edição por raphA; em 18.02.11 17:17, editado 1 vez(es)
raphA;

raphA;
Nível 4

Masculino
Inscrito dia : 15/02/2011
Mensagens : 30
Pontos Ativos : 54

http://www.WinOrWinBr.forumbrasil.net

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por Cream em 18.02.11 15:47

Olá,

Poderia nos mostrar uma imagem da situação?

Até.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11642

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por raphA; em 18.02.11 15:54

você qr ganhar posts????

Não precisa de imagem o exemplo é o que está acontecendo.

O texto escrito no tópico simplesmente aparece com os códigos tipo 1 [/b ] 1 [ /u]

ele não aparece editado assim

[b]1
[u]1
raphA;

raphA;
Nível 4

Masculino
Inscrito dia : 15/02/2011
Mensagens : 30
Pontos Ativos : 54

http://www.WinOrWinBr.forumbrasil.net

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por Luciano98 em 18.02.11 16:05

@raphA; escreveu:você qr ganhar posts????

Não precisa de imagem o exemplo é o que está acontecendo.

O texto escrito no tópico simplesmente aparece com os códigos tipo 1 [/b ] 1 [ /u]

ele não aparece editado assim

[b]1
[u]1
Isso pode ser do seu navegador, um bug do Fórum ou um código CSS ou Javascript adicional fez com que isso acontece-se.
Tente trocar de navegador de veja se resolve.
Luciano98

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 02/09/2010
Mensagens : 7647
Pontos Ativos : 11048

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por Login! em 18.02.11 16:10

Olá,

Até os novos códigos estão a aparecer assim?
Exemplo quando você cria um novo tópico.
Olhou se o seu fórum está com a opção "Permitir BBCode" ativada?

Até mais.
Login!

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por raphA; em 18.02.11 16:50

@Login! escreveu:Olá,

Até os novos códigos estão a aparecer assim?
Exemplo quando você cria um novo tópico.
Olhou se o seu fórum está com a opção "Permitir BBCode" ativada?

Até mais.

Login, como faço para ver se o BBCode esta ou não ativado.
raphA;

raphA;
Nível 4

Masculino
Inscrito dia : 15/02/2011
Mensagens : 30
Pontos Ativos : 54

http://www.WinOrWinBr.forumbrasil.net

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por Luciano98 em 18.02.11 16:52

Painel de Controle > Geral > Mensagens, MP e Emails > Configurações
Procure por "Permitir BBCode :", veja se esta marcado "Sim" ou "Não".
Luciano98

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 02/09/2010
Mensagens : 7647
Pontos Ativos : 11048

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Tópico não aparece Editado

Mensagem por raphA; em 18.02.11 17:17

Mais uma vez muito obrigado Luciano,

estava desmarcado, irei verificar com os administradores se a desmarcaram.

Grato.
raphA;

raphA;
Nível 4

Masculino
Inscrito dia : 15/02/2011
Mensagens : 30
Pontos Ativos : 54

http://www.WinOrWinBr.forumbrasil.net

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum