Problema com adição de widgets

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Problema com adição de widgets

Mensagem por Ioane em 22.02.11 19:38

Qual é sua questão:
Dias atrás pensei em colocar widgets em meu fórum, assim o FdF, porém deu um probleminha. Ao adicionar widgets ao meu fórum a página é totalmente deformada. Eu quero saber como fazer para evitar este problema...

Que medidas você tomou para corrigir o problema:
Recorri de imediato ao FdF...

Apresente-nos imagens do problema (se necessário):
Uma print screen de como fica meu fórum com widgets:

Problema com adição de widgets Nada10

Viram? A borda é deformada e a página fica toda torta...

Help me! Triste
Ioane

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

http://jovensescritores.forumeiro.com/

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Cream em 22.02.11 20:20

Olá,

Já tentou verificar todo o código de sua widget? Algum código deve estar atrapalhando. Se puder postar o mesmo agradeço.

Abraços, Piscada
Lucky.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11638

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 22.02.11 23:22

E como faço para achar este código?
Ioane

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

http://jovensescritores.forumeiro.com/

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Cream em 22.02.11 23:58

Asceda em:
Painel de controle Problema com adição de widgets 337884 Módulos Problema com adição de widgets 337884 Portal e Widgets:
Problema com adição de widgets 684865 Se for um widget do portal vá no mesmo.
Problema com adição de widgets 684865 Se for um widget do fórum vá no mesmo.

Ache o widget desejado, e clique em seu " Problema com adição de widgets 323947 " e pegue o código.


Abraços, Problema com adição de widgets 426228
Lucky.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11638

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 23.02.11 2:16

Não pode ter a ver com o código do widget. Os que uso são os elementares, eu não modifiquei nada...
Ioane

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

http://jovensescritores.forumeiro.com/

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Callie em 23.02.11 8:50

Olá Ioane,

De fato não está relacionado com o conteúdo dos widgets. Mas sim com a versão do fórum e os "detalhes" do tema e configurações.

Estive a testar alguns códigos e a fazer algumas experiências contudo não consegui ainda encontrar uma resposta satisfatória. Mas em último caso não será possível resolver essa situação.

Irei verificar o css do tema novamente e procurar uma resposta.
Entretanto pode ser que surja alguma resposta positiva por parte doutra pessoa.

Peço-lhe que aguarde por favor.
Até mais.
Callie

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 23.02.11 11:46

O.k...

Estou à espera...
Ioane

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

http://jovensescritores.forumeiro.com/

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Callie em 26.02.11 12:25

Olá de novo,

Infelizmente ainda não consegui identificar o problema dos widgets.
Mantêm-se na mesma?

Até mais.
Callie

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 26.02.11 23:15

Sim, o problema persiste...

Aguardo resposta...
Ioane

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

http://jovensescritores.forumeiro.com/

Atendido / Resolvido Re: Problema com adição de widgets

Mensagem por #Frank! em 28.02.11 11:44

Olá !

Vejamos o que pode ser este erro..
Vamos fazer uma tentativa para a retirada do mesmo.

Tenho 3 hipóteses.

A primeira da largura dos Widgets.
Acenderemos a :

Painel de controle -> Módulos -> Gestão dos Widgets do fórum.

Ao carregar a página procure os campos denominados de :

Seta Largura coluna 3 (direita) : [COLOQUE o valor : 200 ]
:seta2: Largura entre as colunas : [Coloque o valor : 3]

Salve e visualize seu fórum.

Hipótese 2.
Vamos ter que voltar os Widgets para o lado esquerdo depois para o direito.

Ainda na gestão dos widgets, teremos que desativá-los e salvá-los.
( Nome do campo de desativação : Exibir os widgets do fórum )
Depois de salvar, transportaremos os widgets da direita para a esquerda.
Salve novamente , agora.. ligue os widgets. Agora faça o mesmo procedimento só que levando os widgets da esquerda para a direita.

Terceira hipótese.
Pode estar havendo algum erro com a visualização dos Widgets, o mesmo entra em conflito com um possível código ou imagem de seu fórum. Então.. lamento. Terá de desativá-lo.

Alguma deu resultado?
Abraços, Piscada
Ravenger.
#Frank!

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

http://finite.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum