Código dos templates bugaram

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Código dos templates bugaram

Mensagem por fabioluiz91 em 24.02.11 21:45

Qual é sua questão:
Os códigos dos templates do meu forum PHPBB2 simplesmente bugaram =/ Não sei o que aconteceu....Quando entra no meu forum fica dando a mensagem "You can return to the index... " sem parar...
Link do forum: www.auditionsquare.com

Que medidas você tomou para corrigir o problema:
Tentei pegar o valor padrão de cada template e substituir, mas de nada adiantou.
Tive que colocar a versão PHPBB3 que não tem template, para o forum não ficar off....
Tentei fazer backup do forum mas não consegui, não tem data nenhuma pra fazer backup ....

Apresente-nos imagens do problema (se necessário):
https://2img.net/h/i1224.photobucket.com/albums/ee375/xElfo/bug-1.jpg


Última edição por fabioluiz91 em 24.02.11 21:53, editado 1 vez(es)
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24.02.11 21:49

Olá,

Aqui entrou normal. Já tentou verificar os navegadores?

Abraços, Piscada
Lucky.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11637

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24.02.11 21:49

Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24.02.11 21:53

@fabioluiz91 escreveu:Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
O problema não está no fórum, e sim em seu computador entende?

Abraços, Piscada
Lucky.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11637

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24.02.11 21:54

Lucky escreveu:
@fabioluiz91 escreveu:Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
O problema não está no fórum, e sim em seu computador entende?

Abraços, Piscada
Lucky.
Não é meu computador....
https://2img.net/h/i1224.photobucket.com/albums/ee375/xElfo/bug-1.jpg

Ninguem tava conseguindo entrar tambem, tive que colocar PHPBB3 para poder acessar/ler/postar no forum, porque PHPBB2 não esta funcionando, entende? e.e
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24.02.11 21:56

@fabioluiz91 escreveu:
Lucky escreveu:
@fabioluiz91 escreveu:Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
O problema não está no fórum, e sim em seu computador entende?

Abraços, Código dos templates bugaram 426228
Lucky.
Não é meu computador....
https://2img.net/h/i1224.photobucket.com/albums/ee375/xElfo/bug-1.jpg

Ninguem tava conseguindo entrar tambem, tive que colocar PHPBB3 para poder acessar/ler/postar no forum, porque PHPBB2 não esta funcionando, entende? e.e
Hmm entendo.
1º - Você poderá ter editado algumas coisa errada nos templates.
2° - Talvez seja um bug...

Abraços, Piscada
Lucky.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11637

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24.02.11 21:57

coloquei em phpbb2 agora, vê se consegue entrar... @_@
Mas se eu fiz algo errado, eu peguei o valor padrão dos codigos dos templates que eu tinha alterado, index por exemplo, mas continua dando isso! >.<
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por TugaTech em 24.02.11 21:57

Boas,

O meu forum (http://tugatech.com.pt) está a passar pelo mesmo problema, ao editar os templates do topo e do footer...
Segundo li isto acontece devido a uma actualização que foi feita no sistema forumeiros:
http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside

resta aguardar... Triste
TugaTech

TugaTech
Usuário destaque

Masculino
Inscrito dia : 29/01/2008
Mensagens : 728
Pontos Ativos : 900

Ver perfil do usuário http://tugatech.com.pt

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24.02.11 21:59

Olá,

Vejo que é um bug então. Ascedam em:
Código dos templates bugaram 684865 Técnicos e Problemas

Não há mais nada para fazer. Lamento.
Abraços, Código dos templates bugaram 426228
Lucky.
Cream

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11637

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24.02.11 22:50

Diz que não posso criar topico ai...
Não consigo fazer backup do forum tbm =/
Código dos templates bugaram Buuug
E na config do meu forum já estava pra fazer backup automatico...
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por TugaTech em 25.02.11 0:38

O problema não é seu...
A forumeiros lançou uma actualização que causou um bug nos templates e outras partes:
http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside

Se tiver templates personalizados, coloque os da header e do footer de volta ao normal.
De resto, basta esperar... Triste
Enfim...

Cumps Piscada
TugaTech

TugaTech
Usuário destaque

Masculino
Inscrito dia : 29/01/2008
Mensagens : 728
Pontos Ativos : 900

Ver perfil do usuário http://tugatech.com.pt

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 25.02.11 1:01

@TugaTech escreveu:O problema não é seu...
A forumeiros lançou uma actualização que causou um bug nos templates e outras partes:
http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside

Se tiver templates personalizados, coloque os da header e do footer de volta ao normal.
De resto, basta esperar... Triste
Enfim...

Cumps Piscada
Tentei editar o header e footer não adiantou de nada x.x
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Konai em 25.02.11 1:08

Olá,

Sua dúvida necessita de um Técnico. Pois bugo de uma forma difícil de ser resolvida. Creio que só o pessoal da Staff tenha acesso ao painel de controle do seu fórum para a modificação e a restauração do seu fórum normal.
Aguarde, falarei com um Admineiro sobre sua questão.

Cumprimentos,
DeGold Piscada
Konai

Konai
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6034
Pontos Ativos : 7532

Ver perfil do usuário http://narutongo.forumeiros.com/

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 25.02.11 1:24

Ok, espero que o problema seja resolvido urgentemente, porque meu forum participa da staff de um game, e eu tenho uma loja no mesmo =x
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Konai em 25.02.11 2:36

Olá,

Sim claro! Assim todos nós esperamos.

Cumprimentos,

DeGold. Piscada
Konai

Konai
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6034
Pontos Ativos : 7532

Ver perfil do usuário http://narutongo.forumeiros.com/

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 25.02.11 3:55

Estou usando no momento PHPBB 3, mas espero o phpbb 2 volte rapido @_@
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por Luciano98 em 25.02.11 15:03

Olá fabioluiz91,

Estou acessando seu Fórum, a página esta carregando normalmente.
O seu Fórum continua na versão PhpBB3?

Até mais.
Luciano98

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 02/09/2010
Mensagens : 7648
Pontos Ativos : 11046

Ver perfil do usuário https://ajuda.forumeiros.com

Atendido / Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 25.02.11 15:11

@Luciano98 escreveu:Olá fabioluiz91,

Estou acessando seu Fórum, a página esta carregando normalmente.
O seu Fórum continua na versão PhpBB3?

Até mais.

Tava em phpbb3 sim, porque era o unico que tava funcionando....
Agora ta de volta ao phpbb2 e voltou tudo ao normal! Era bug no forumeiros mesmo...
Problema resolvido!Obrigado
fabioluiz91

fabioluiz91
Nível 4

Masculino
Inscrito dia : 06/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum