Meu menu sumiu uma parte!

2 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 0:15

Qual é minha questão:
Bom meu menu tinha um parte de Mensagens mais ele sumiu essa parte
olhe a print: https://2img.net/h/oi47.tinypic.com/34t6900.jpg

Medidas que eu tomei para corrigir o problema:
Nenhuma

Links e imagens do meu problema:
https://2img.net/h/oi47.tinypic.com/34t6900.jpg

Endereço do meu fórum:
http://forum-maple.forumeiros.com

Versão do meu fórum:
PHPBB3
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 0:16

Olá amigo;
Tu tiraste alguma coisa do seu CSS?

Cordialmente! Café
House
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 0:25

Nao, eu ate olhei no css mais o codigo continua la
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 0:29

Olá novamente;
Poderia me fornecer seu CSS, caso contrario tente esse Código:

Código:
#i_icon_mini_messages {
width: 150px !important;
}

Cordialmente Café
House
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 0:42

esse eu nao achei mais acho que os do forum sao esses

#i_icon_mini_message {
background-image: url('https://i.servimg.com/u/f44/17/14/14/34/foros134.png');
width: 128px;
height: 19px;position:absolute;top: 56px;margin-right: 92px;right: 31em;
}

#i_icon_mini_message:hover {
background-image: url('https://i.servimg.com/u/f44/17/14/14/34/foros135.png');
width: 128px;
height: 19px;position:absolute;top: 56px;margin-right: 92px;right: 31em;
}
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 0:50

Olá,

Para solucionar o problema do Mensagem Privada, procure ou coloque em sua CSS, a parte citada abaixo, via Painel de Controle Flecha ajudeiros Visualização Flecha ajudeiros Imagens e Cores Flecha ajudeiros Cores Flecha ajudeiros CSS, vá modificando as partes em vermelho até que obtenha o resultado desejado:

#i_icon_mini_message {
background-image: url('https://i.servimg.com/u/f44/17/14/14/34/foros135.png');
width: 59px;
height: 19px;position:absolute;top: 49px;margin-right: 235px;right: 31em;
}
#i_icon_mini_message:hover {
background-image: url('https://i.servimg.com/u/f44/17/14/14/34/foros135.png');
width: 59px;
height: 19px;position:absolute;top: 49px;margin-right: 235px;right: 31em;
}

Caso não resulte, comunique-nos no tópico.

Até mais.
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 0:52

Mais esse e do profile?
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 0:53

Olá;
Acabei de Editar, tente.

Cordialmente!
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 1:00

Nao funcionou ;/
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 1:37

me ajuda ai por favor
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 1:40

Olá Novamente;
Você Editou as áreas em vermelho como eu disse?

Cordialmente!
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 1:42

sim coloco da maneira que estava antes de sumir , mais nao apareceu
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 1:49

Opa voltou a parte do menu!

Obrigado pela ajuda Dr.House pode fechar
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 1:56

Olá amigo;
Foi o Código que eu disse? O que tu fez, poderia explicar?

Cordialmente Café
House
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 2:06

Bom eu coloquei o codigo que voce me deu cliquei em "validar"
Fui no forum dei f5 e não tinha voltado ai eu fui e peguei o codigo que voce me deu e coloquei la no final da css ,pq antes eu tinha subistituido onde tava a antiga , fui no forum e dei f5 '-'
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 3:47

aaaa Dr.House entendi como ele some
quando recebo um MP ele some como resolvo?
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 3:57

Olá!
Engraçado, para isso preciso de uma imagem de Nova mensagem privada, poderia conseguir?

Cordialmente Café
House
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 4:07

tipo eu coloquei uma imagem la em , Nova Mensagens Privadas, mais nao deu acho q o menu do meu forum e todo feito no css

aqui esta a imagem: https://2img.net/h/oi47.tinypic.com/347z95x.png
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 4:19

Olá!
E sim seu Fórum e todo feito a base de CSS, por isso tente adicionar esse código:

Código:
#i_icon_mini_message {
background-image: url('http://i47.tinypic.com/347z95x.png');
width: 128px;
height: 19px;position:absolute;top: 56px;margin-right: 92px;right: 31em;
}

#i_icon_mini_message:hover {
background-image: url('http://i47.tinypic.com/347z95x.png');
width: 128px;
height: 19px;position:absolute;top: 56px;margin-right: 92px;right: 31em;
}

Cordialmente Café
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 4:27

nao adiantou isso so mudou meu botao mesmo sem ter recebido pm '-'
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 4:35

Olá mais uma vez;
Tente:

Código:
#i_icon_mini_new_message {
background-image: url('http://i47.tinypic.com/347z95x.png');
width: 113px;
height: 19px;position:absolute;top: 49px;margin-right: 100px;right: 31em;
}

Resulta?
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 5:29

Obrigado resultou, pode fechar.

Mais antes uma duvida esses botoes de resposta rapida funciona na phpbb3?
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 14:44

Olá novamente;
Sim, funciona.

Cordialmente Café
House
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 14:47

Como eu coloco eu vi no meu outro topico que voce respondeu mais nao funcionou ;/
Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Sennior 03.05.12 15:00

Olá poderia me passar o link de sua questão que eu respondi?

Cordialmente.
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: Meu menu sumiu uma parte!

Mensagem por Uzumaki 03.05.12 15:06

Uzumaki

Uzumaki
Nível 5

Masculino
Membro desde : 01/05/2012
Mensagens : 50
Pontos : 76

http://forum-maple.forumeiros.com

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos