Ícones dos fóruns não aparecem

3 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Ícones dos fóruns não aparecem

Mensagem por Fuzile 08.06.12 22:14

Qual é minha questão:
Olá,

Meu fórum sobre Cavaleiros do Zodíaco está em construção. Hoje comecei a criação das categorias e fóruns, notei um pequeno problema: todos os fóruns que possuem um sub-fórum dentro de si tem o ícone apagado.

Medidas que eu tomei para corrigir o problema:
Tentei alterar a hierarquia do fórum.

Links e imagens do meu problema:
Ícones dos fóruns não aparecem 2wodix5

Endereço do meu fórum:
http://saintlegend.forumeiros.com/

Versão do meu fórum:
INVISION


Última edição por Fuzile em 09.06.12 1:41, editado 1 vez(es)
Fuzile

Fuzile
Nível 1

Masculino
Membro desde : 08/06/2012
Mensagens : 4
Pontos : 6

http://saintlegend.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Ícones dos fóruns não aparecem

Mensagem por Convidad 08.06.12 22:19

Olá senhor!

Quais códigos foram adicionados recentemente no seu fórum? Há algum Javascript para a página principal? O senhor verificou no seu Painel de controle se as imagens estão completas?

Atenciosamente,
Shek
Anonymous

Convidad
Convidado


Ir para o topo Ir para baixo

Tópico resolvido Re: Ícones dos fóruns não aparecem

Mensagem por Fuzile 09.06.12 1:03

Olá,

Sim, as imagens estão completadas (não utilizo imagens nos elementos: Categoria, Categoria-Novo e Categoria-Bloqueado, não sei se isso poderia acarretar algum problema). Também não utilizo nenhum Javascript.
Fuzile

Fuzile
Nível 1

Masculino
Membro desde : 08/06/2012
Mensagens : 4
Pontos : 6

http://saintlegend.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Ícones dos fóruns não aparecem

Mensagem por nikkoz 09.06.12 1:11

Olá,

Por acaso há alguém que também administra o painel de controle junto à ti? Talvez ele adicionou algum código e o BUG ocorreu.
Isto começou desde quando colega?

Até mais.
nikkoz

nikkoz
Nível 3

Masculino
Membro desde : 09/06/2012
Mensagens : 20
Pontos : 25

http://www.ajuda.forumeiros.com

Ir para o topo Ir para baixo

Principal contribuidor

Tópico resolvido Re: Ícones dos fóruns não aparecem

Mensagem por MateusV. 09.06.12 1:20

Boa noite.

Você citou que não usa imagens nos campos :"Categoria, Categoria-Novo e Categoria-Bloqueado", correto? Se sim o seu problema está ai! Como não possui imagem, se a categoria estiver bloqueada irá acarretar este tal "erro", ou seja, nada irá aparecer, peço que tente colocar apenas uma imagem de teste em cada campo e veja se resulta.

Abraços. Piscada
MateusV.

MateusV.
Principal contribuidor
Principal contribuidor

Membro desde : 30/10/2011
Mensagens : 7017
Pontos : 9284

http://mateusv.site11.com/gerador2.html

Ir para o topo Ir para baixo

Tópico resolvido Re: Ícones dos fóruns não aparecem

Mensagem por Fuzile 09.06.12 1:32

MateusV. escreveu:Boa noite.

Você citou que não usa imagens nos campos :"Categoria, Categoria-Novo e Categoria-Bloqueado", correto? Se sim o seu problema está ai! Como não possui imagem, se a categoria estiver bloqueada irá acarretar este tal "erro", ou seja, nada irá aparecer, peço que tente colocar apenas uma imagem de teste em cada campo e veja se resulta.

Abraços. Piscada

Vlw, fiz isso mesmo e deu certo!. Obrigado á todos que responderam, fico muito grato! Muito feliz
Fuzile

Fuzile
Nível 1

Masculino
Membro desde : 08/06/2012
Mensagens : 4
Pontos : 6

http://saintlegend.forumeiros.com/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo


Permissões neste sub-fórum
Não podes responder a tópicos