Widgets não aparecem

3 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Widgets não aparecem

Mensagem por -KiRa 06.11.12 23:26

Qual é minha questão:
Olá,
Os Widgets do fórum não aparecem. Já ativei eles no Painel de Controle, adicionei o de tópicos recentes e mais uns. Os do portal aparecem, mas os do fórum não.
Creio que isso se deva ao fato de um CSS de um tema que instalei.
Mas não sei onde modificar para voltar a mostrar os widgets.
O CSS aí:
http://pastebin.com/zXw9AnXh

Links e imagens do meu problema:
Não é necessário.

Endereço do meu fórum:
http://arenarpgmaker.eclipserpg.com

Versão do meu fórum:
PUNBB


Última edição por -KiRa em 07.11.12 1:25, editado 1 vez(es)
-KiRa

-KiRa
Nível 9

Masculino
Membro desde : 13/11/2011
Mensagens : 164
Pontos : 291

http://arenarpgmaker.eclipserpg.com

Ir para o topo Ir para baixo

Principal contribuidor

Tópico resolvido Re: Widgets não aparecem

Mensagem por Ace 06.11.12 23:39

Olá,

Procure em seu CSS por:

Código:
 div#left{float:left;margin-right:0;overflow:hidden;width:0}

E

Código:
div#right{float:left;margin-right:0;overflow:hidden;width:0}

Remova esses códigos de sua folha.

Atenciosamente.
Ace

Ace
Principal contribuidor
Principal contribuidor

Membro desde : 06/07/2011
Mensagens : 8881
Pontos : 11607

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Widgets não aparecem

Mensagem por -KiRa 07.11.12 0:44

Não há esses códigos no meu CSS :/
-KiRa

-KiRa
Nível 9

Masculino
Membro desde : 13/11/2011
Mensagens : 164
Pontos : 291

http://arenarpgmaker.eclipserpg.com

Ir para o topo Ir para baixo

Principal contribuidor

Tópico resolvido Re: Widgets não aparecem

Mensagem por Luciano98 07.11.12 0:49

Olá!

Adicione esse código no seu CSS:
Código:
#left{width:auto;margin-right:5px}

Até mais.
Luciano98

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Membro desde : 02/09/2010
Mensagens : 7647
Pontos : 11049

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Widgets não aparecem

Mensagem por -KiRa 07.11.12 1:04

Não resultou.
-KiRa

-KiRa
Nível 9

Masculino
Membro desde : 13/11/2011
Mensagens : 164
Pontos : 291

http://arenarpgmaker.eclipserpg.com

Ir para o topo Ir para baixo

Principal contribuidor
  • 0

Tópico resolvido Re: Widgets não aparecem

Mensagem por Luciano98 07.11.12 1:11

Olá!

Adicione esse código no seu CSS:
Código:
#left{width:auto!important;margin-right:5px!important}

Até mais.
Luciano98

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Membro desde : 02/09/2010
Mensagens : 7647
Pontos : 11049

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Widgets não aparecem

Mensagem por -KiRa 07.11.12 1:23

Funcionou, obrigado.
Resolvido.
-KiRa

-KiRa
Nível 9

Masculino
Membro desde : 13/11/2011
Mensagens : 164
Pontos : 291

http://arenarpgmaker.eclipserpg.com

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos