A barra do forumeiros está a funcionar bem?

+4
Baki
Nickname
Gmtp
HelixMendix
8 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 13.03.13 15:14

Qual é minha questão:
Olá reparei tanto aqui no forumeiros como no meu fórum eu não estou recebendo as notificações em tempo real, ou seja, eu tenho que fazer um refresh para que as notificações aparecam.

E só em mim ou tem mais alguem com o mesmo problema? Pois antes tudo funcionava bem.

Endereço do meu fórum:
http://tugamovel.foruns.com.pt

Versão do fórum:
PHPBB2
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Gmtp 13.03.13 15:24

Olá

Aqui está normal, nenhum alteração diferente tenta descrever melhor
Tipo quando começo a acontecer isso.

Até mais
Gmtp

Gmtp
Membro do fórum

Masculino
Membro desde : 03/01/2013
Mensagens : 1044
Pontos : 1469

http://makerforum.forumeiros.com/ https://www.facebook.com/gyovany.francini

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 13.03.13 15:25

Foi de um momento para o outro apenas isso, por exemplo nem esta notificação recebi agora á sua resposta.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Gmtp 13.03.13 15:28

Olá

Estranho vamos esperar para ver se tem mais algum membro com o mesmo problema

Até mais
Gmtp

Gmtp
Membro do fórum

Masculino
Membro desde : 03/01/2013
Mensagens : 1044
Pontos : 1469

http://makerforum.forumeiros.com/ https://www.facebook.com/gyovany.francini

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Nickname 13.03.13 15:45

Olá,

Talvez seja as configurações de seu perfil, vá em: Perfil >> Notificações
E marque a opção: Um novo post em um tópico.

Melhores cumprimentos!
Nickname

Nickname
Membro do fórum

Masculino
Membro desde : 13/11/2011
Mensagens : 1553
Pontos : 2049

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 13.03.13 15:49

Está tudo activado eu nunca mexi em nada e tudo estava a funcionar bem, mas agora não. Não mexi em nada.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 13.03.13 21:02

UP!
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Nickname 13.03.13 21:18

Olá,

Agora entendi a sua questão, a barra é deste modo, pois as notificações estão ligadas ao feed do fórum, que no qual, não é atualizada em tempo real(normalmente demora 5 minutos mais ou menos para ser atualizada).

Melhores cumprimentos!
Nickname

Nickname
Membro do fórum

Masculino
Membro desde : 13/11/2011
Mensagens : 1553
Pontos : 2049

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 13.03.13 21:41

Mas não creio que seja assim, porque tudo funcionou em tempo real e não tinha atraso nenhum, eu até fiz o teste ao entrar com um outro browser no forum onde sou amigo de mim proprio e não apareceu a notificação que o meu amigo estava conectado como antes acontecia.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 14.03.13 15:31

Continuio com o problema, chato é que eu paguei para remover o copyright do forumeiros e agora a barra não funciona correctamente.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Baki 14.03.13 15:35

Também estou com o mesmo problema e tem vezes que ele aponta 3 notificações para a mesma coisa. Por exemplo, ontem recebi uma mensagem, depois de 30 minutos que apareceu na notificação. Hoje, apareceu outra notificação, apontando para a mesma mensagem, sendo que nem a pessoa nem eu enviou outra, ou seja, repetiu a mesma notificação. E as notificações quando repetem nao repetem só uma vez, mais sim umas 3, 4.
avatar

Baki
Nível 9

Masculino
Membro desde : 13/08/2012
Mensagens : 167
Pontos : 277

http://narutorpgadvanced.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 14.03.13 15:39

Baki escreveu:Também estou com o mesmo problema e tem vezes que ele aponta 3 notificações para a mesma coisa. Por exemplo, ontem recebi uma mensagem, depois de 30 minutos que apareceu na notificação. Hoje, apareceu outra notificação, apontando para a mesma mensagem, sendo que nem a pessoa nem eu enviou outra, ou seja, repetiu a mesma notificação. E as notificações quando repetem nao repetem só uma vez, mais sim umas 3, 4.

É deve haver alguma coisa errado do forumeiros, alguem andou a mexer em alguma coisa, porque estava tudo a funcionar bem e foi de um momento para o outro, chato é como eu disse eu paguei para a remoção do copyright e agora não estou usufruindo plenamente da barra.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por .Danni. 14.03.13 15:47

Olá,

Aqui no FdF a barra funciona perfeitamente, provavelmente é alguma incompatibilidade com algum script do seu fórum, o que pode acontecer.

Cordialmente,
The Boss
.Danni.

.Danni.
Membro do fórum

Feminino
Membro desde : 13/01/2010
Mensagens : 1877
Pontos : 2616

http://artesocultas.forumeiros.com/ https://www.facebook.com/adannie https://twitter.com/adanne

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 14.03.13 15:52

Mas nem aqui funciona p+perfeitamente eu tive que fazer novamente um refresh para ver sua reposta The Boss só quando fiz o refresh é que vi que havia uma notificação.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por .Danni. 14.03.13 15:57

Olá,

A notificação demora um pouco para aparecer, cerca de 1 a 2 minutos, pra mim pelo menos sempre foi assim. Se continuar assim basta avisar à um moderadeiro ou admineiro que pode ser problema técnico.

Vou mover o tópico para a área correta, uma vez que a questão não é sobre código.

Cordialmente,
The Boss

Tópico movido de 'Questões sobre códigos' para 'Questões sobre funções do fórum, créditos e domínios'
.Danni.

.Danni.
Membro do fórum

Feminino
Membro desde : 13/01/2010
Mensagens : 1877
Pontos : 2616

http://artesocultas.forumeiros.com/ https://www.facebook.com/adannie https://twitter.com/adanne

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 14.03.13 16:01

Comigo era rápido, aliás eu fiz o teste um amigo meu adicionado no forum aos meu amigos entrou no forum e não recebi a notificação que ele tinha entrado e antes tudo isso funcionava até via mesmo a notificação no momento em que ele entrava.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 15.03.13 23:52

Continuo sem receber as notificações em tempo real e isto acontece tanto no meu fórum como aqui no forumeiros.
Para ver se há notificações preciso sempre de fazer um refresh o que a barra deixa de ter utilidade assim.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Principal contribuidor

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Ace 15.03.13 23:56

Olá,

O número de notificações só aumenta ou diminuí conforme você atualiza. Contanto, um balão preto sempre surge em tempo real. Se seu navegador for antigo ou não tiver plugins em dia podem gerar conflitos que façam a barra não funcionar.

Por exemplo, aqui, acabo de ser notificado enquanto escrevo essa mensagem que recebi uma MP, mas o meu número fica estagnado:

Notificações(731)

Se eu der um refresh na página, o número automaticamente passa para 732. Piscada

Até mais.
Ace

Ace
Principal contribuidor
Principal contribuidor

Membro desde : 06/07/2011
Mensagens : 8881
Pontos : 11607

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 16.03.13 0:03

Exato, eu não tinha nenhuma notificação e tive que fazer refresh e mal que fiz refresh ela apareceu logo que era a sua resposta a este tópico, e o balão tambem não aparece, o estranho é que antes tudo funcionava bem, eu já mudei 3 vezes de computador ja entrei com outras contas e vai dar sempre ao mesmo.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Principal contribuidor

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Ace 16.03.13 0:07

Olá,

O balão aparece alguns segundos depois de a real notificação acontecer. Isso porque o sistema não atualiza todo segundo para não prejudicar sua internet e nem gerar erros inconvenientes. Quando você atualiza, automaticamente portanto, ele pega o que está pendente ou o que já foi feito e lhe mostra.

O que na verdade acontece é um efeito similar ao ajax que atualiza na própria página quando algo acontece, mas é feito de vários em vários segundos. Porque? Evitar justamente, como dito, sobrecarga e erros como o Request limit exceeded. Piscada

Atenciosamente.
Ace

Ace
Principal contribuidor
Principal contribuidor

Membro desde : 06/07/2011
Mensagens : 8881
Pontos : 11607

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 16.03.13 0:17

Mas é que nem o balão aparece eu tive este tempo todo a olhar para o index do forumeiros e a unica coisa que mudou foi a sua resposta onde diz "Duvidas pendentes" isso sim mudou em tempo real.

Veja a imagem a baixo, voce tinha respondido e não recebi notificação nem o balão ainda esperei 2 min e nada.

A barra do forumeiros está a funcionar bem? Qm9fJfg

E após eu fazer o refresh a notificação já apareceu, confira na imagem a baixo

A barra do forumeiros está a funcionar bem? AUTqzE1
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 16.03.13 1:06

É oficial a barra de ferramentas e notificações não está a funcionar corretamente, já fiz inúmeros testes e as Notificações deixaram de funcionar em tempo real. Já experimentei com vários computadores diferentes e diferentes browser´s e nada.

Nem a notificação em balão de quando um amigo se conecta no forum aparece.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Sennior 16.03.13 1:11

Saudações!

Verdade amigo, talvez pressionando CTRL+F5 possa restaurar.

Até mais!
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 16.03.13 16:16

Já fiz de tudo e todos os teste possíveis e nada mas nada funciona, os administradores têm que resolver/fazer alguma coisa.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Sennior 16.03.13 16:18

Saudação!

O erro pode estar em seu navegador, mas o estranho que aqui também não está funcionando.
Vamos deixar este tópico seu ativo para ver se os superiores saberiam explicar.

Até mais!
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 16.03.13 16:20

Com já disse. eu já fiz todos os testes possiveis, mudando de computadores, navegadores etc etc etc etc.

O problema não é "nosso" possivelmente onde está alojada a barra
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Principal contribuidor

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Ace 16.03.13 16:21

Olá,

Como existem muitas pessoas relatando tal, mesmo aqui aparecendo normalmente, vou pedir ao Cream enviar isso aos técnicos e eu vou procurar obter informações com o resto da equipe da Forumactif pelo mundo.

Aguarde. Não existem prazos!

Atenciosamente.
Ace

Ace
Principal contribuidor
Principal contribuidor

Membro desde : 06/07/2011
Mensagens : 8881
Pontos : 11607

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Principal contribuidor
  • 0

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por Ace 11.04.13 2:29

Olá!

Até onde eu sei o erro foi reparado com sucesso. As notificações voltaram ao normal. Ao autor, poderia nos confirmar isso?

Atenciosamente!
Ace

Ace
Principal contribuidor
Principal contribuidor

Membro desde : 06/07/2011
Mensagens : 8881
Pontos : 11607

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 17.04.13 11:12

Sim, por agora parece já estar tudo normal.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por UsuarioX 17.04.13 13:16

Ola,

Tente essas possibilidades para voltar ao normal :

1 : Troke de tema ( para qualquer um ) e retorne ao seu tema pelo gestao de temas e veja se resolveu ( pode ser erro no css ou do proprio tema )

2 : veja todos os javascripts ( scripts ) do forum e veja algum que vc nao ta usando e retire .
UsuarioX

UsuarioX
Membro destaque

Masculino
Membro desde : 03/01/2012
Mensagens : 713
Pontos : 916

http://www.zonetoony.net/

Ir para o topo Ir para baixo

Tópico resolvido Re: A barra do forumeiros está a funcionar bem?

Mensagem por HelixMendix 18.04.13 10:41

O problema já foi resolvido e era do forumeiros.
HelixMendix

HelixMendix
Membro destaque

Masculino
Membro desde : 06/02/2011
Mensagens : 837
Pontos : 1260

http://tugamovel.foruns.com.pt/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos