problemas na função

+2
Connect
Alesana
6 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido problemas na função

Mensagem por Alesana 12.10.08 15:23

ola,

Já há algum tempo que a função "Quem está conectado" no meu fórum não esta a funcionar correctamente...Sempre que vai alguém ao meu fórum aparece sempre que "Se encontra no índice do fórum " mesmo que a pessoa que la esteja esteja a visitar algum tópico por exemplo....

Se alguém me poder ajudar com isto agradecia,

Abraço Piscada
Alesana

Alesana
Membro

Masculino
Membro desde : 19/06/2008
Mensagens : 586
Pontos : 245

Ver perfil do usuário http://post-bands.all-up.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Connect 12.10.08 15:46

Olá!

O Forumeiros está trabalhando nesses erros, vamos esperar.. Muito feliz

Abraços, Expert.
avatar

Connect
Membro Entusiasta

Masculino
Membro desde : 17/11/2007
Mensagens : 3338
Pontos : 625

Ver perfil do usuário http://forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Brasileirinho 12.10.08 16:30

no meu forum esta a funcionar normalmente PS¹: e no meu novo forum o forum globaldesigner
Brasileirinho

Brasileirinho
****

Membro desde : 28/05/2008
Mensagens : 225
Pontos : -43

Ver perfil do usuário http://www.brasilgsm.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Alesana 12.10.08 16:33

Pois, eu já falei com varias pessoas que tem fóruns e dizem que esta tudo normal... :roll:

Abraço Piscada
Alesana

Alesana
Membro

Masculino
Membro desde : 19/06/2008
Mensagens : 586
Pontos : 245

Ver perfil do usuário http://post-bands.all-up.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Alesana 29.10.08 21:31

Mais alguém esta com este problema?
e que o meu fórum continua assim...

Abraço Piscada
Alesana

Alesana
Membro

Masculino
Membro desde : 19/06/2008
Mensagens : 586
Pontos : 245

Ver perfil do usuário http://post-bands.all-up.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Naty (Píchi) 29.10.08 21:46

O meu tah assim tbm ...
Naty (Píchi)

Naty (Píchi)
***

Feminino
Membro desde : 30/09/2008
Mensagens : 101
Pontos : 43

Ver perfil do usuário http://bon-temps.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Alesana 29.10.08 21:55

isto não da jeito nenhum, há alguma coisa que possamos fazer?

porque eu precisava muito que isto tivesse a dar :roll:
Alesana

Alesana
Membro

Masculino
Membro desde : 19/06/2008
Mensagens : 586
Pontos : 245

Ver perfil do usuário http://post-bands.all-up.com/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: problemas na função

Mensagem por Flavisic 31.10.08 0:00

Olá a todos!

Não sei ao certo, como funciona esta função, mas por exemplo, aqui no FdF também não funciona sempre, pelo menos comigo acontece isso!

Eu refiro-me ao acontecimento instantâneo, pois segundo percebi, é necessário que o usuário permaneça mais do que um minuto e meio (1min30seg), para que o sistema o identifique como "usuário no fórum".

Experimentem fazer isso!
Entrarem num fórum, e passado um minuto e meio, actualizem a página do Fórum, irão verificar que constará o vosso nome na lista!

Confirma-se?!
:cheers:
Flavisic

Flavisic
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 09/11/2007
Mensagens : 6290
Pontos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Alesana 05.11.08 16:05

ola,

Flavisic, isso que disso esta correto, mas a minha duvida não e essa..
O meu problema e que não aparece o que os membros estão a fazer...

deixo aqui este exemplo,
problemas na função Untitl11
Como pode observar, os membros mesmo estando em lugares do fórum como "perfil e etc" nunca aparece, coisa que dantes aparecia...

Espero que alguém me possa ajudar o mais rápido possível...

Abraço, Piscada
Alesana

Alesana
Membro

Masculino
Membro desde : 19/06/2008
Mensagens : 586
Pontos : 245

Ver perfil do usuário http://post-bands.all-up.com/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: problemas na função

Mensagem por Flavisic 06.11.08 0:17

Olá boa noite!

Pelos testes que efectuei, é necessário que um usuário permaneça aproximadamente 1 minuto e meio, para que a informação seja correcta!
Mesmo nas estatísticas do Painel de Controle!

Agora não posso confirmar que isto acontecia anteriormente!

Se for certeza vossa que esta actualização das estatísticas se tornou mais lenta, então este tópico será movido para problemas de programação!
Caso contrário, não será necessária intervenção dos programadores!
mas certamente irei se necessário, informar esta situação com a administração!


:cheers:
Flavisic

Flavisic
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 09/11/2007
Mensagens : 6290
Pontos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: problemas na função

Mensagem por Alesana 06.11.08 8:26

ola,

Flavisic, no meu fórum já fiz testes e mesmo que os membros estejam la mais que 1 minutos nunca chega a fizer onde os membros estão...

Dantes esta função funcionava bem, depois, há uns tempos para cá deixou de funcionar...

Se pudessem ver o que esta a acontecer agradecia, Deste ja, obrigado...

Abraco Piscada
Alesana

Alesana
Membro

Masculino
Membro desde : 19/06/2008
Mensagens : 586
Pontos : 245

Ver perfil do usuário http://post-bands.all-up.com/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: problemas na função

Mensagem por Flavisic 07.11.08 0:06

Olá!

O que eu quis dizer, não é um membro estar num determinado fórum, mais do que um minuto, é necessário que ele faça acções nesse fórum, para o sistema conseguir localiza-lo!

Mas em todo o caso, o tópico será movido para o fórum dos programadores, caso seja verdadeiramente um erro, ele será analisado, caso não o seja, será colocada aqui a informação!

:cheers:


Tópico movido de "Problemas com o painel de controle" para "Problemas de programação"
Flavisic

Flavisic
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 09/11/2007
Mensagens : 6290
Pontos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Ir para o topo Ir para baixo

Admineiro

Tópico resolvido Re: problemas na função

Mensagem por Admin 19.12.08 10:50

Bom dia,

Isto é normal, é apenas uma indicação e não tem nenhum compromisso com a realidade, visto que diferenças podem ocorrer entre a localização real do membro e onde ele se encontrava um minuto antes, por exemplo!

Cordialmente
Admin

Admin
Admineiro
Admineiro

Membro desde : 02/07/2007
Mensagens : 2724
Pontos : 1168

Ver perfil do usuário https://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo


Permissões neste sub-fórum
Não podes responder a tópicos