Problema com a página do fórum

3 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Problema com a página do fórum

Mensagem por Dany Antunes 10.07.13 23:12

Qual é minha questão:
Olá, Não tenho certeza se é aqui que eu deveria colocar o meu problema, mas não achei nada parecido em outros lugares.
Sou adm de um fórum de Harry Potter, mas ele começou a dar problemas a pouco tempo. A página abre normalmente, assim como qualquer outra coisa no fórum, mas ás páginas tem travado. Elas simplesmente param, você não consegue fazer nada, clicar em nada, fica por alguns segundos e depois volta.
O que pode ser?

Endereço do meu fórum:
http://hogwartsonlinerpg.forumeiros.com.pt

Versão do fórum:
PHPBB2
Dany Antunes

Dany Antunes
Novo membro

Feminino
Membro desde : 13/02/2012
Mensagens : 0
Pontos ativos : 0

http://thewizardworld.forumeiros.com/forum

Ir para o topo Ir para baixo

Tópico resolvido Re: Problema com a página do fórum

Mensagem por Hizu 10.07.13 23:26

Boa noite!

Há várias possibilidades do que possa ser:
a. Um grande número de códigos JavaScripts;
b. Os códigos JavaScripts podem estar entrando em conflito;
c. O seu navegador está com problemas;
d. O seu fórum está atordoado de códigos;


Há algumas outras possibilidades, mas estás podem ser as principais causas!

Aceda à "Gestão dos códigos JavaScript":
Painel de Controle Seta Módulos Seta HTML & JAVASCRIPT Seta Gestão dos códigos JavaScript


Desabilite o gerenciamento dos códigos JS e volte ao fórum. Se isto solucionou o problema, pode ter certeza que é o número de códigos JS que há em sua página ou algum JS está entrando em conflito, sendo assim a causa da lentidão.

Atenciosamente,
Hizu. Piscada


Última edição por Hizu em 13.07.13 4:45, editado 2 vez(es)
avatar

Hizu
Nível 9

Masculino
Membro desde : 08/07/2013
Mensagens : 249
Pontos ativos : 360

Ir para o topo Ir para baixo

Tópico resolvido Re: Problema com a página do fórum

Mensagem por North 10.07.13 23:52

Boa tarde!

Eu acessei o vosso fórum e não encontrei dificuldades nenhuma em navegar nas páginas, sendo assim não podem ser as caracteristicas mencionadas pelo Hizu.

O problema não está no fórum e sim no seu computador. Procure executar os procedimentos básicos como limpeza dos cookies e de cache, o problema tambem pode decorrer de erros com plugs do seu navegador. Tente solucionar, e como utimo caso a reinstalação do seu navegador ou mesmo do computador.

Tem tido reclamações acerca deste ocorrido de outros membro do fórum? E o problema persiste com outros navegadores?

Até mais.

Tópico movido de 'Questões sobre códigos' para 'Questões diversas'
North

North
Super membro

Masculino
Membro desde : 07/06/2011
Mensagens : 3845
Pontos ativos : 5052

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos