Bug modo blog

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Bug modo blog

Mensagem por AjudaTC em 04.08.13 14:25

Qual é minha questão:
O avatar fica totalmente fora do fórum, no modo blog. Segue a imagem do bug, logo abaixo.

Bug modo blog Fqx9ydN

Endereço do meu fórum:
http://ajudatc.forumeiros.com

Versão do fórum:
PUNBB
avatar

AjudaTC
Nível 3

Feminino
Inscrito dia : 03/08/2013
Mensagens : 24
Pontos Ativos : 34

http://ajudatc.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por MateusA em 04.08.13 14:33

Olá!

Aceda á "Folha de Estilos CSS":
Painel de Controle Seta Visualização Seta Imagens e Cores Seta Cores Seta Folha de Estilos CSS
Adicione o seguinte código no inicio da sua "Folha de Estilos CSS"

Código:
.user-ident, .user-info {
position: relative !important;
margin-left: 60px !important;
}

Valide e veja o resultado.
Tive uma idéia!
Atenciosamente,
Crazy.
MateusA

MateusA
Hiperativo

Masculino
Inscrito dia : 13/05/2013
Mensagens : 3225
Pontos Ativos : 4215

https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Atendido / Resolvido Re: Bug modo blog

Mensagem por AjudaTC em 04.08.13 14:36

Não ficou lega, se eu mudo o valor ele corta a imagem do perfil.
Feliz 
avatar

AjudaTC
Nível 3

Feminino
Inscrito dia : 03/08/2013
Mensagens : 24
Pontos Ativos : 34

http://ajudatc.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por MateusA em 04.08.13 14:46

Olá!

Corta? como assim querido? poderia deixar o código ativo em seu fórum?

Até mais.
MateusA

MateusA
Hiperativo

Masculino
Inscrito dia : 13/05/2013
Mensagens : 3225
Pontos Ativos : 4215

https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Atendido / Resolvido Re: Bug modo blog

Mensagem por AjudaTC em 04.08.13 14:48

Com 120% no código:

Bug modo blog CiunO4u
avatar

AjudaTC
Nível 3

Feminino
Inscrito dia : 03/08/2013
Mensagens : 24
Pontos Ativos : 34

http://ajudatc.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por North em 04.08.13 15:50

Olá!

Troque o código do Crazy por este:

Código:
.pun .user {
width: 25em!important;
}

Resulta?

Tópico movido de 'Questões sobre o painel de controle do fórum' para 'Questões sobre a aparência do fórum'
North

North
Super usuário

Masculino
Inscrito dia : 07/06/2011
Mensagens : 3843
Pontos Ativos : 5045

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por AjudaTC em 04.08.13 16:02

avatar

AjudaTC
Nível 3

Feminino
Inscrito dia : 03/08/2013
Mensagens : 24
Pontos Ativos : 34

http://ajudatc.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por North em 04.08.13 16:20

Troque por este:

Código:
.pun .post .user {
width: 311px!important;
}
.user-basic-info {
position: relative;
left: 122px;
margin-top: 10px;
}

Até mais.
North

North
Super usuário

Masculino
Inscrito dia : 07/06/2011
Mensagens : 3843
Pontos Ativos : 5045

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por AjudaTC em 04.08.13 16:41

Agora resolveu o modo blog, mas ficou errado no modo fórum.
avatar

AjudaTC
Nível 3

Feminino
Inscrito dia : 03/08/2013
Mensagens : 24
Pontos Ativos : 34

http://ajudatc.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por North em 04.08.13 19:16

Ok, acrescente este código na folha:

Código:
.pun .post .user {
margin-left: -28em!important;
}

Até mais.
North

North
Super usuário

Masculino
Inscrito dia : 07/06/2011
Mensagens : 3843
Pontos Ativos : 5045

https://ajuda.forumeiros.com

Atendido / Resolvido Re: Bug modo blog

Mensagem por AjudaTC em 04.08.13 23:49

Funcionou certinho.

Obrigado os dois pela ajuda.
avatar

AjudaTC
Nível 3

Feminino
Inscrito dia : 03/08/2013
Mensagens : 24
Pontos Ativos : 34

http://ajudatc.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum