O Texto do meu fórum está bugado.

3 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido O Texto do meu fórum está bugado.

Mensagem por Gabriel Bertoloni 29.07.14 4:44


  • Descrição:

Quando eu copio um texto de um forum, e coloco no meu no editar fica tudo certinho, mas quando publica(posta) ele fica todo bugado, com [size38] e tal esses comando loko aparecendo e deixa de ficar formatado corretamente, o que faço???

print qnd publicado: O Texto do meu fórum está bugado. XxqajFV

e quando vai editar(está tudo certinho formatado e nenhum desses [size=12]:

O Texto do meu fórum está bugado. 9BFTgoH

agradeço desde ja! eu quero que fique como eu copiar... e n fique esses comandos



  • Informações:




Fórum:www.conectcheats.com.brVersão:PHPBB2
Tipo:Erros diversosTags:Texto,fórum,bugado.



Última edição por Gabriel Bertoloni em 02.08.14 20:39, editado 1 vez(es)
Gabriel Bertoloni

Gabriel Bertoloni
Nível 9

Masculino
Membro desde : 18/05/2014
Mensagens : 176
Pontos ativos : 310

http://www.conectcheats.com.br https://www.facebook.com/www.conectcheats.com.br https://twitter.com/www.conectcheats.com.br

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: O Texto do meu fórum está bugado.

Mensagem por Shek 29.07.14 13:35

Bom dia!

Não há muito o que fazer porque essa situação ocorre por causa das correções que são feitas pelo plugin do SCEditor. É um comportamento padrão do editor quando o modo avançado está ativado, exibe o que você vê.

Até mais!

Tópico movido de 'Questões sobre a aparência do fórum' para 'Problemas de conexão, Hitskin e diversos'
Shek

Shek
Membro profissional
Membro profissional

Masculino
Membro desde : 11/04/2009
Mensagens : 18653
Pontos ativos : 22481

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Ir para o topo Ir para baixo

Membro profissional

Tópico resolvido Re: O Texto do meu fórum está bugado.

Mensagem por Sennior 29.07.14 23:55

Saudações,

O único meio viável para resolvermos este problema, é o senhor desativar o modo de exibição e fazer as edições com os botões BBCode normalmente.
Assim o "Bug" como o senhor disse, não ocorrerá. Positivo

Abraços,
Sennior. De bem com a vida
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Membro desde : 10/06/2011
Mensagens : 16378
Pontos ativos : 20891

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos