Bug no fórum após colocar css

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug no fórum após colocar css

Mensagem por uzumakimiguel em 31/12/10, 06:22 pm

Não adianta, já tentei de tudo, restaurar, fazer backup tudo! Mas após eu ter posto este código CSS:

Código:
a.forumlink {
background-color: #ddd7cb;
border-bottom-color: #c2730c;
border-bottom-style: dashed;
border-bottom-width: 1px;
border-left-color: #c2730c;
border-left-style: dashed;
border-left-width: 1px;
border-right-color: #c2730c;
border-right-style: dashed;
border-right-width: 1px;
border-top-color: #c2730c;
border-top-style: dashed;
border-top-width: 1px;
color: #c2730c;
display: block;
font-family: "Arial";
font-size: 11px;
font-weight: lighter;
letter-spacing: 2px;
padding-left: 5px;
text-align: left;
}

meu forum não é mais o mesmo... Qualquer coisa que eu atualizo no painel de controle ele modifica todo!

Eu botei este código, não gostei muito do resultado então eu modifiquei as cores até ficar do meu gosto, não gostei e o retirei, só que ele mesmo assim não quis sair. Então eu restaurei o tema, então eu como já tinha mudado o designer do forum antes eu resolvi fazer tudo de novo, só que pela minha surpresa não mudou! ele ficou com o css com a primeira cor, então eu fui ver o css e o capeta do css tava lá, o retirei e salvei o capeta não saiu! ele não sai de jeito nenhum. Estou muito irritado com isto ¬¬. Então como minha ultima alternativa fiz um backup do forum pela ferramenta do usuário. Não deu resultado. Se eu fizer o backup ele sai, mas se eu atualizar qualquer coisa muda o forum, mas não oque eu quero. NOTA: O CSS SÓ APARECE DEPOIS DE EU ATUALIZAR O FORUM 4X
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por -Light; em 31/12/10, 06:24 pm

Acho que e melhor você tirar o código de css, pois ele bugou seu fórum .
avatar

-Light;
Nível 9

Masculino
Inscrito dia : 14/08/2010
Mensagens : 248
Pontos Ativos : 288

Ver perfil do usuário http://rares.forumeiros.com/

Resolvido Re: Bug no fórum após colocar css

Mensagem por uzumakimiguel em 31/12/10, 06:27 pm

eu não consigo ele não sai mais ¬¬ se eu tirar depois de eu fazer qualquer coisa no painel de controle ele volta
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por Mikáá em 31/12/10, 06:28 pm

Boa tarde, ou boa noite, como desejarem,
Passe-me apenas o link do fórum onde está ocorrendo este problema para que eu poça comunica-lo aos técnicos!

Até mais.
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: Bug no fórum após colocar css

Mensagem por uzumakimiguel em 31/12/10, 06:32 pm

http://societynaruto.ativoforum.com/

agora ele está normal, mas logo o problema voltará se mexer no Painel de Controle
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por Mikáá em 31/12/10, 06:33 pm

Sendo assim não é preciso comunicar, é isso? Tente mexer no painel e se o problema preoceguir avise Piscada
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: Bug no fórum após colocar css

Mensagem por uzumakimiguel em 31/12/10, 06:38 pm

precisa sim... o problema continua não importa o que eu faça. Só uma pergunta, tenho 100% de certeza que eles vão conseguir? Não quero perder o forúm.
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por Mikáá em 31/12/10, 07:19 pm

Eles são técnicos Piscada
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: Bug no fórum após colocar css

Mensagem por uzumakimiguel em 31/12/10, 08:20 pm

Como vou saber o andamento do trabalho deles? vão me avisar por email ou por este tópico mesmo?
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por Mikáá em 31/12/10, 08:24 pm

Por mensagem privada (MP) Feliz
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: Bug no fórum após colocar css

Mensagem por muryllodantas em 01/01/11, 04:38 pm

Olá!!

Por que você não restaura seu tema para o tema original?

Acho que poderia ajudar!
avatar

muryllodantas
Usuário destaque

Masculino
Inscrito dia : 31/10/2010
Mensagens : 760
Pontos Ativos : 1013

Ver perfil do usuário http://rendersdesigner.forumeiro.com/

Resolvido Re: Bug no fórum após colocar css

Mensagem por uzumakimiguel em 01/01/11, 06:32 pm

Não adianta cara, já tentei Piscada
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por Gaaratsu em 01/01/11, 06:40 pm

Bom... seu problema concerteza é para os técnicos da Forumeiros. Esse código de css bugo completamente seu fórum, pode até ser que, você colocou algo errado que automáticamente ele modifica sozinho atráves de qualquer modificação no painel de controle onde ele se encontra.

Att,

Nestle.


GaaratsuAjudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 5986
Pontos Ativos : 7478

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Bug no fórum após colocar css

Mensagem por uzumakimiguel em 04/01/11, 04:19 pm

Não iram mandar para os técnicos não?
avatar

uzumakimiguel
Nível 5

Masculino
Inscrito dia : 31/10/2008
Mensagens : 56
Pontos Ativos : 57

Ver perfil do usuário http://societynaruto.1talk.net/forum.htm

Resolvido Re: Bug no fórum após colocar css

Mensagem por ThiagoPacheco em 04/01/11, 04:25 pm

Olá!

Os técnicos estão de férias por tempo indeterminado. Infelizmente terá que aguarda a volta dos mesmos, lamento. Triste

Até mais,
ThiagoPacheco Feliz
avatar

ThiagoPacheco
Membro do Fórum

Masculino
Inscrito dia : 22/01/2010
Mensagens : 1282
Pontos Ativos : 1785

Ver perfil do usuário http://futebolarpg.forumeiro.com/

Resolvido Re: Bug no fórum após colocar css

Mensagem por Luciano98 em 04/01/11, 04:37 pm

Na hora de salvar o CSS, clique em "Validar" e nao "Salvar".
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Bug no fórum após colocar css

Mensagem por Login! em 04/01/11, 04:43 pm

O jeito é esperar as férias dos técnicos acabarem.
Só assim poderás ter tudo de volta ao normal.
Espero que não comentem mais desnecessariamente.
avatar

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum