Erro nos botoes

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Erro nos botoes

Mensagem por Higor_Forever em 21/08/13, 11:16 am

Qual é minha questão:
Aconteceu um erro nos botoes no meu forum olha como eles estão : http://br-playfortesrpg.forumeiros.com/

Eu quero deixar eles como esse: http://br-segundavida.forumeiros.com.pt/
só que com o efeito igual a esse: http://bne-novaera.forumeiros.com/forum || quando passa o mouse nos botoes ele ascende e levanta!


Não sei o que aconteceu! Por favor me ajuddem!

Endereço do meu fórum:
http://br-playfortesrpg.forumeiros.com

Versão do fórum:
PHPBB3


Última edição por Higor_Sm em 22/08/13, 10:05 am, editado 1 vez(es)
avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Resolvido Re: Erro nos botoes

Mensagem por First em 21/08/13, 11:20 am

Olá, Bom dia!

Peço que acede à:
Painel de Controle Seta Visualização Seta Página inicial Seta Estrutura e Hierarquia
Procure por "Exibir apenas as imagens no menu de navegação :" Marque SIM e Salve;

Resulta?


Até mais,
Passar bem.
avatar

First
Membro do Fórum

Masculino
Inscrito dia : 12/07/2013
Mensagens : 1287
Pontos Ativos : 1843

Ver perfil do usuário http://www.ajuda.forumeiros.com https://www.facebook.com//victor.jagata

Resolvido Re: Erro nos botoes

Mensagem por Sennior em 21/08/13, 11:31 am

Bom dia!

Fez alguma alteração em teu fórum antes disso ocorrer? Colocou algum JS?

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Erro nos botoes

Mensagem por Higor_Forever em 21/08/13, 11:57 am

Nao coloquei nada! E eu nao achei essa opção
avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Resolvido Re: Erro nos botoes

Mensagem por Sennior em 21/08/13, 12:00 pm

Boas!

Mas para qual fórum deseja à função hover? Este: http://br-playfortesrpg.forumeiros.com/

Ou este: http://br-segundavida.forumeiros.com.pt/

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Erro nos botoes

Mensagem por Higor_Forever em 21/08/13, 12:05 pm

avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Resolvido Re: Erro nos botoes

Mensagem por Sennior em 21/08/13, 12:13 pm

Olá amigo,

Não tem maneira de fazer igual aquele feito, pois sua versão é INVISION e daquele fórum é PhPBB3, ou seja o INVISION não dá para fazer aquele efeito hover pois não tem um seletor próprio para todos como o PhPBB3 e até Punbb, por isso não h'maneira de se fazer igual.

O que podemos fazer é colocar aquele efeito hover como esta agora em teu fórum, dividido por partes, deseja assim?

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Erro nos botoes

Mensagem por Higor_Forever em 21/08/13, 12:16 pm

os dois sao invision! Quando eu escolhi o tema foi pelo invision! Tava igualzinho só que deu esse bug! [USERNAME] Me ajuda
avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Resolvido Re: Erro nos botoes

Mensagem por First em 21/08/13, 12:18 pm

Olá novamente,

Peço mil desculpas eu tinha te pedido para você ir em outro local mais o certo é este:

Peço que acede à:
Painel de Controle Seta Visualização Seta Página inicial Seta Cabeçalho & Navegação
Procure por "Exibir apenas as imagens no menu de navegação :" Marque SIM e Salve;

Resulta?


Até mais,
Passar bem.
avatar

First
Membro do Fórum

Masculino
Inscrito dia : 12/07/2013
Mensagens : 1287
Pontos Ativos : 1843

Ver perfil do usuário http://www.ajuda.forumeiros.com https://www.facebook.com//victor.jagata

Resolvido Re: Erro nos botoes

Mensagem por Sennior em 21/08/13, 12:25 pm

Olá amigo,

pensei que quisesse o efeito das categorias... Mas aquele fórum lá é PhPBB3. Quanto á tua dúvida, coloque este código no inicio de teu CSS:

Código:
#submenu ul li a {
margin: .5em 0 .65em;
padding: .5em 0 .65em;
-moz-opacity: .3;
filter: alpha(opacity=30);
opacity: .3;
}
a.mainmenu img:hover {
bottom: 5px;
position: relative;
-moz-opacity: 1;
cursor: allowed;
filter: alpha(opacity=100);
opacity: 5 !important;
}
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Erro nos botoes

Mensagem por Higor_Forever em 21/08/13, 12:31 pm

eu quero que quando passa o mouse ele ascende
avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Resolvido Re: Erro nos botoes

Mensagem por Sennior em 21/08/13, 01:11 pm

Boa tarde,

Altere o código que eu lhe passei pelo abaixo:

Código:
.mainmenu {
-moz-opacity: .3;
filter: alpha(opacity=30);
opacity: .3;
}
.mainmenu img:hover {
bottom: 5px;
position: relative;
-moz-opacity: 1;
cursor: allowed;
filter: alpha(opacity=100);
opacity: 1 !important;
}

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Erro nos botoes

Mensagem por Higor_Forever em 21/08/13, 07:01 pm

man quando passar o mouse é pra ascender!

Exemplo: http://bne-novaera.forumeiros.com/forum
avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Resolvido Re: Erro nos botoes

Mensagem por Sennior em 21/08/13, 08:46 pm

Higor_Sm escreveu:man quando passar o mouse é pra ascender!

Exemplo: http://bne-novaera.forumeiros.com/forum
Olá amigo!

Sim, eu compreendo o que deseja, acontece que eu não posso fazer nada se os códigos não funcionam! E está função não é "Acender" se chama Hover! No mais mande-me teu CSS.

Passar bem!
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Erro nos botoes

Mensagem por First em 21/08/13, 11:15 pm

Olá novamente,

Desculpe a demora, Peço que retire todos os códigos passado acima e adicione este a sua Folha de estilo CSS:
Código:
ul li a.mainmenu img:hover {
opacity: 1;
}
ul li a.mainmenu img {
opacity: .3;
}
Resulta?


Até mais,
Passar bem.
avatar

First
Membro do Fórum

Masculino
Inscrito dia : 12/07/2013
Mensagens : 1287
Pontos Ativos : 1843

Ver perfil do usuário http://www.ajuda.forumeiros.com https://www.facebook.com//victor.jagata

Resolvido Re: Erro nos botoes

Mensagem por Higor_Forever em 22/08/13, 10:02 am

funcionou! valeu first
avatar

Higor_Forever
Usuário avançado

Masculino
Inscrito dia : 17/07/2013
Mensagens : 371
Pontos Ativos : 570

Ver perfil do usuário http://highdesign-forum.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum