Porque não funcionam?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Porque não funcionam?

Mensagem por LeandroNeto em 10/05/15, 08:18 pm

Olá galerinha, bom, eu tenho uns JS adicionados no meu fórum só que 70% deles não funcionam, alguém poderia me dar um auxílio? Me adicione no skype por gentileza leozinhxd.hack ou se prefere fale por aqui. Isso acontece depois que eu mudei o tema do meu fórum.
avatar

LeandroNeto
Nível 8

Masculino
Inscrito dia : 28/12/2014
Mensagens : 114
Pontos Ativos : 186

Ver perfil do usuário http://cbfaic.forumeiros.com/

Resolvido Re: Porque não funcionam?

Mensagem por KauanPixel em 10/05/15, 08:23 pm

Saudações

Está ativado o Habilitação de JavaScript?

Se não tiver, ative e veja o resultado.

Até,
avatar

KauanPixel
Nível 5

Masculino
Inscrito dia : 28/12/2014
Mensagens : 57
Pontos Ativos : 89

Ver perfil do usuário http://hbpixelacao.forumeiros.com/
  • 0

Resolvido Re: Porque não funcionam?

Mensagem por MateusA em 11/05/15, 04:16 pm

Olá!

Isso ocorre, pelos conflitos. Códigos mal feitos, contribuem ao mau funcionamento de outros. Desative um á um e verifique se volta ao normal. Piscada (Quando achar o que está em conflito, delete-o)
avatar

MateusA
Hiperativo

Masculino
Inscrito dia : 13/05/2013
Mensagens : 3225
Pontos Ativos : 4215

Ver perfil do usuário https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Porque não funcionam?

Mensagem por Daemon em 12/05/15, 11:08 am

Verifique se o código utilizado é compatível com a versão do seu fórum... caso seja, pode ser problema de conflito entre os códigos! Piscada
avatar

Daemon
Membro do Fórum

Masculino
Inscrito dia : 01/03/2012
Mensagens : 1096
Pontos Ativos : 1688

Ver perfil do usuário http://bestskins.forumeiros.com/

Resolvido Re: Porque não funcionam?

Mensagem por LeandroNeto em 14/05/15, 10:24 am

Sim, são todos compatíveis, porém 60% ou 70% não funcionam de forma alguma
avatar

LeandroNeto
Nível 8

Masculino
Inscrito dia : 28/12/2014
Mensagens : 114
Pontos Ativos : 186

Ver perfil do usuário http://cbfaic.forumeiros.com/

Resolvido Re: Porque não funcionam?

Mensagem por Rafael em 14/05/15, 04:58 pm

Saudações,

Já fez o processo indicado pelo nosso amigo Mateus?

@MateusA escreveu:

Isso ocorre, pelos conflitos. Códigos mal feitos, contribuem ao mau funcionamento de outros. Desative um á um e verifique se volta ao normal. Piscada (Quando achar o que está em conflito, delete-o)

Abraços.
avatar

Rafael
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3118
Pontos Ativos : 4029

Ver perfil do usuário http://maisforum.forumeiros.com

Resolvido Re: Porque não funcionam?

Mensagem por Rafael em 17/05/15, 01:37 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Rafael
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3118
Pontos Ativos : 4029

Ver perfil do usuário http://maisforum.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum