Malware no forum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Malware no forum

Mensagem por Bemj em 23.02.14 20:16

Qual é minha questão:
Boa Noite.

Estou com um problema no meu fórum. O meu antivírus e os dos utilizadores detetam o malware: HTML:Script-inf existem utilizadores que se queixam que nem no forum conseguem entrar. Alguém sabe de alguma coisa que possa estar a passar para isso acontecer Triste

Agradeço toda ajuda prestada para a resolução deste problema.

Grato pelo apoio.

Cordiais Cumprimentos.

Endereço do meu fórum:
http://galinhalusitana.foruns.com.pt

Versão do fórum:
PHPBB3


Última edição por Bemj em 03.03.14 9:11, editado 1 vez(es)
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Atendido / Resolvido Re: Malware no forum

Mensagem por Shek em 23.02.14 20:34

Boa tarde!

Eu consigo acessá-lo normalmente! Uso o Avast. Piscada Por favor, verifique com seus membros se a última versão do vírus está atualizada.

Até mais!
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Malware no forum

Mensagem por Bemj em 23.02.14 20:39

Que estranho eu também uso o avast e os utilizadores que se queixam também. Actualizei o antivírus e continua igual.  Louco 

Que estranho...

Obrigado Shek!

Vou aguardar a opinião de mais alguém...
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Atendido / Resolvido Re: Malware no forum

Mensagem por Shek em 23.02.14 21:45

Você pode me reportar isso com uma imagem, por favor?
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Malware no forum

Mensagem por Jpjupa em 23.02.14 23:55

Olá amigo!
Boa noite!

Por gentileza, poderia desabilitar o gerenciamento de códigos javascript para checar se não é algum deles que está ocasionando o problema?

Grande abraço!

Cordialmente,
[PUBLICIDADE REMOVIDA POR Shek]
Jpjupa

Jpjupa
Membro do Fórum

Masculino
Inscrito dia : 15/11/2010
Mensagens : 1369
Pontos Ativos : 1977

https://ajuda.forumeiros.com/

Atendido / Resolvido Re: Malware no forum

Mensagem por Shek em 24.02.14 0:33

Boa noite !

Rideword, não faça publicidades ao não ser no setor de suporte. Sua barra de respeito as regras foi suprimida. Leia nossas regras: https://ajuda.forumeiros.com/t82-

Até mais!
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Malware no forum

Mensagem por Bemj em 26.02.14 19:52

Desculpem só responder agora, mas a vida familiar e profissional ultimamente tem me ocupado bastante tempo.

Aqui vai o Print Screen Shek.

Malware no forum Captura_de_tela_2014_02_26_19

Obrigado pelo suporte à resolução deste problema.

Abraço!
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Atendido / Resolvido Re: Malware no forum

Mensagem por Bemj em 26.02.14 19:54

Rideword. escreveu:Olá amigo!
Boa noite!

Por gentileza, poderia desabilitar o gerenciamento de códigos javascript para checar se não é algum deles que está ocasionando o problema?

Grande abraço!

Cordialmente,
[PUBLICIDADE REMOVIDA POR Shek]

Já o fiz antes de abrir este tópico e não resultou, mas agradeço-te pela a ajuda.

 Piscada 
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Atendido / Resolvido Re: Malware no forum

Mensagem por Shek em 26.02.14 21:23

Boa noite!

Nós usamos o VirusTool, uma ferramenta de escaneamento de sites para verificação de supostos vírus, e não encontramos nada: https://www.virustotal.com/en/url/6e2b8550b095279d582b446c42672812a881353bfc3b304d569d2e407628360f/analysis/1393255032/

Por favor, você pode informar se buscou informações com o Avast sobre o vírus? Você poderia me informar uma priscreem das páginas JavaScript do seu fórum ? Adicionou recentemente algum código na Home page, subfóruns ou em widgets?

Atenciosamente.
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Malware no forum

Mensagem por Bemj em 01.03.14 10:21

Não uso nem javascript nem widgets. Parace que isto só acontece com o anti virus avast.

Obrigado.
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Atendido / Resolvido Re: Malware no forum

Mensagem por Shek em 01.03.14 17:08

Olá!

Bom, eu acredito que não, porque eu uso o avast e não vejo alertas de vírus. Você teria como me indicar a URL da página que informa o vírus?

Até mais!
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Malware no forum

Mensagem por Bemj em 01.03.14 17:55

Será isto????
Quando carrego em mais detalhes aparece isto.

Malware no forum Captura_de_tela_2014_03_01_17_52_09

 Desacordo 
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Atendido / Resolvido Re: Malware no forum

Mensagem por Troubleshoot em 01.03.14 18:17

Olá!
Quero informar que o avast em si é um vírus. Ao em vez de trazer segurança ele só traz vírus e incômodos. O avast normalmente detecta vírus "falsos" para que seja adquirido uma versão PRO do programa, assim podendo eliminar este vírus. As vezes, ele detecta vírus até mesmo na página https://www.google.com/ o que é impossível.

Pode conferir a matéria na qual confirma o que mencionei:
http://blog.sierti.com.br/avast-identificando-sites-como-infectados-htmlscript-inf/

Recomendo o uso de outro anti-vírus. Se quiser, pode utilizar o Microsoft Security Essentials, eu uso este e como técnico de informática recomendo que faça o mesmo.

Para resolver o problema, siga o tutorial:
http://www.yac.mx/pt/guides/malware-guides/20131017-how-to-remove-HTML:Script-inf-through-yac-virus-removal-tool.html


Até!


Troubleshoot

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2231
Pontos Ativos : 2997

http://guiatecnico.ativo-forum.com/

Atendido / Resolvido Re: Malware no forum

Mensagem por Bemj em 03.03.14 9:11

Viva.

Shek e Sasuky agradeço todo o empenho e disponibilidade para a resolução deste problema. Acabei por trocar de anti vírus e fazer um scan completo ao computador. De momento parece que ficou resolvido.

Mais uma vez agradeço imenso toda a ajuda.

Continuação de um bom trabalho.

Cordias cumprimentos,

Bemj
Bemj

Bemj
Nível 2

Masculino
Inscrito dia : 21/12/2013
Mensagens : 13
Pontos Ativos : 19

http://galinhalusitana.foruns.com.pt/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum